Headphones work, but microphone on it won't

VolutedTadpole

Estimable
Dec 9, 2014
3
0
4,510
0
This is my first time posting here, so sorry if I'm unfamiliar with what I should tell you specifically. I've spent literal days researching this problem, but to no avail. I've got a brand-less headset that has worked fine before on my computer and then suddenly stopped working. I've triple checked all the obvious things like volume levels, enabling devices, mute and unmute buttons, uninstalling and re-installing drivers, but nothing has worked. I'm practically on my knees at this point, I'm using Realtek HD Audio Manager for this.
My setup(if needed):
AMD A-8 3850 CPU
Nvidia GTX 650 GPU
8 GB Ram
GA-A55M-DS2 Motherboard
Windows 7 64-bit OS
Any help at all is greatly appreciated.

EDIT:
The headset has a 3.5 mm splitter for audio and mic.
 

Xyos

Distinguished
Oct 5, 2009
28
0
18,610
7
You might need to specify headset/mic seperately as primary devices in audio manager (right click audio icon and go to playback devices).
 

VolutedTadpole

Estimable
Dec 9, 2014
3
0
4,510
0
Oddly enough, it didn't work on another computer running windows 8, but it worked on my phone... Also, I'm pretty sure the mic and headset and separate primary devices. (Sorry, I'm still not sure how to directly reply to people yet... First time on a forum)
 
Thread starter Similar threads Forum Replies Date
C Audio 0
H Audio 1
M_RiGGz Audio 5
A Audio 0
S Audio 0
S Audio 0
atesba Audio 3
R Audio 1
hfj;askgthe Audio 1
D Audio 1
K Audio 1
D Audio 2
B Audio 2
A Audio 1
P Audio 1
P Audio 8
T Audio 1
N Audio 1
E Audio 4
C Audio 4

ASK THE COMMUNITY