Headset Microphone Is Not Working

Dec 3, 2015
4
0
4,510
0
Hi guys! So I just bought an A4TECH HS-28 Headset...and when I plugged it in the audio had no problems whatsoever, but when i tried to record my voice through the microphone in Action and Fraps there was no sound coming from it. Which is a shame cause I wanted to make YouTube videos with live commentary...and just so you know, I'm good at games but when it comes to fixing things, I'm not the best, so just go simple on me. Thanks. Oh and BTW the 'Sounds' menu or window or whatever it's called, it's not showing my headset OR my headset mic. On 'Recording Devices' it just shows one 'Front Mic' but even that's 'Not plugged in'. I use Windows 7 32 Bit OS. Anyways I don't want to keep blabbing on anymore. Just ask if you need any more info and any help would be good. Thanks.
 
Dec 3, 2015
4
0
4,510
0


Yes, Phillip. It does, it has two jacks in the front for speaker and microphone. I plugged the black wire into the first and pink wire into the second jack, like it's supposed to be. The audio output is just fine, but seemingly the microphone is not picking up anything. I tried to test it by using a screen recorder to record the screen along with external audio. No good. Then I tried voice searching on google, still nothing. I know this is a late reply but sorry , I've been busy... although the issue still persists, so if you have anything on it, I'd really appreciate it.
 
Thread starter Similar threads Forum Replies Date
Extrememiljan Audio 0
S Audio 1
F Audio 1
Zyngot Audio 0
S Audio 0
F Audio 0
jdip13 Audio 1
aiden_crawford Audio 1
T Audio 1
1 Audio 1
C Audio 2
G Audio 1
J Audio 1
A Audio 8
N Audio 3
W Audio 1
L Audio 1
D Audio 1
R Audio 5
C Audio 1

ASK THE COMMUNITY