HELP! HDMI output WONT go full screen, leaving a black border trim!

Nick Starrantino

Honorable
Aug 4, 2013
6
0
10,510
0
The problem I have, I have a black trim that outlines my monitor. My resolution is set to the correct settings and all, but for some reason I cannot figure out why the monitor wont display in a full-screen resolution. My drivers are up to date, everything is well.

I built my own computer. I have a:


  • EVGA X79 SLI mobo
    Asus VE228 LED Monitor
    AMD Radeon HD6700 Graphics card
    Windows 7

 

Nick Starrantino

Honorable
Aug 4, 2013
6
0
10,510
0
I've went through the monitor settings multiple times. I see some options that would most likely assist me in fixing/fix the problem entirely, but they are grey and I don't have access to those options.
 

hang-the-9

Titan
Moderator
If the monitor settings are greyed out, they may not be applicable to the connection you are uisng. I have seen some options greyed out when using a DVI connection instead of VGA. Another cause may be that you need to enter an advanced mode to change things, read the monitor manual. Try an auto adjust on the monitor, that should be either a button or an option in the menu. But if you are using the native resolution on the monitor, it should not have any borders. Did you try any other connections to see how they work? Are you sure it's the right resolution for the monitor?
 

Nick Starrantino

Honorable
Aug 4, 2013
6
0
10,510
0


Before anything, I will say that no other setting increases the size of the screen I'm receiving. It's currently at its maximum. I've reset the monitor to factory settings and no change in anything. I had it working before, but it changed when I upgraded the software on my computer. So maybe I need to access those greyd out areas of my monitors settings.

My monitors native resolution settings are set to 1920.
 

hang-the-9

Titan
Moderator
You left out the "it was working before I did something" part in your first post.

Try a system restore point if this happened after you installed something new. Try an older driver for the video card maybe, depending on what you installed.
 

Nick Starrantino

Honorable
Aug 4, 2013
6
0
10,510
0


Both solutions have failed. Any other suggestions?
 

Sam Lim Kx

Estimable
Jul 16, 2015
1
0
4,510
0
Hi, hope this help.
Desktop management -> Desktop Properties -> apply to 1080p

and then go to My Digital Flat-Panael -> Scaling Options -> Overscan 0%
 
Thread starter Similar threads Forum Replies Date
P Apps General Discussion 2
A Apps General Discussion 5
clintox Apps General Discussion 3
T Apps General Discussion 1
R Apps General Discussion 2
O Apps General Discussion 1
I Apps General Discussion 2
Jmurph01 Apps General Discussion 1
Zaporro Apps General Discussion 1
K Apps General Discussion 4
K Apps General Discussion 1
Q Apps General Discussion 2
Can You Help Me Please Apps General Discussion 1
H Apps General Discussion 3
M Apps General Discussion 1
K Apps General Discussion 2
deadshots Apps General Discussion 7
S Apps General Discussion 2
A Apps General Discussion 5
G Apps General Discussion 2

ASK THE COMMUNITY