How can i disable the scroll feature on the touchpad on my windows 7 computer?

jaguarskx

Champion
Moderator
Try the following generic steps:

1. Click Control Panel
2. Click Hardware and Sound
3. Click Mouse in the Device and Printer section. This will open the Mouse Properties window.
4. Ensure that the MousePad / TouchPad is selected in the Devices field.
5. There should be a tab called Device Settings all the way to the right. Click on it.
6. Confirm that you have selected the MousePad / TouchPad, then click the Settings button which will open a new window.
7. There should be a Scrolling section that can be expanded for One Finger and Two Finger Scrolling. You should see an option to enable / disable Vertical and Horizontal scrolling.
 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 0
M Laptop Tech Support 1
K Laptop Tech Support 14
Cas76 Laptop Tech Support 3
L Laptop Tech Support 6
C Laptop Tech Support 1
K Laptop Tech Support 0
V Laptop Tech Support 5
fotovati Laptop Tech Support 5
A Laptop Tech Support 3
K Laptop Tech Support 3
D Laptop Tech Support 2
D Laptop Tech Support 1
D Laptop Tech Support 1
G Laptop Tech Support 4
O Laptop Tech Support 1
B Laptop Tech Support 1
R Laptop Tech Support 0
N Laptop Tech Support 1
T Laptop Tech Support 6

ASK THE COMMUNITY