How to disable touchpad zoom on Acer Aspire V 17 Nitro

Status
Not open for further replies.

amburrjade

Estimable
Aug 16, 2015
1
0
4,510
0
I bought an Acer Aspire V 17 Nitro a few days ago, and while trying to scroll up or down a page on the Internet using two fingers on the touchpad, I inevitably end up zooming the screen in and out, and it's driving me crazy. I have Windows 8.1 and have searched the Mouse Settings through the Control Panel as well as the Mouse/Touchpad settings through the PC settings.

Please help!
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
K Laptop Tech Support 0
V Laptop Tech Support 5
T Laptop Tech Support 6
R Laptop Tech Support 1
M Laptop Tech Support 7
M Laptop Tech Support 1
L Laptop Tech Support 2
1 Laptop Tech Support 5
B Laptop Tech Support 1
T Laptop Tech Support 1
learichards33 Laptop Tech Support 5
C Laptop Tech Support 1
K Laptop Tech Support 1
D Laptop Tech Support 3
A Laptop Tech Support 0
J Laptop Tech Support 1
A Laptop Tech Support 2
S Laptop Tech Support 1
F Laptop Tech Support 12
D Laptop Tech Support 3

ASK THE COMMUNITY