How to enable Unknown sources in Infinix hot s3 X573?

Personally I wouldn't suggest it. So many problems can arise from doing that. So, be careful.

If you insist on it, then you need to go into "Settings" and then "Security". You should see the option for "Unknown sources" to be turned on or off in there.
 

Similar threads


ASK THE COMMUNITY