HP DV6-2173 Laptop "Media Test failure"

soundguy585

Honorable
Jun 7, 2013
1
0
10,510
0
Hello All, This is a long story, here it is, I have an HP Pavilion dv6-2173cl laptop that had a bad fan, So I dismantled the laptop to replace the fan. I found that the fan was seized up. I purchased a new one on ebay and installed it.and re-assembled and received a startup error. It said "Media Test Failure check cable". I ran a few diagnostic programs on the hard drive only to find no errors.I purchased a used Hdd cable on ebay and had the same "Media Test Failure check cable". OK I deduced that possibly that the motherboard connector could be bad. I purchased a manufacturer refurb board and low and behold "Media Test Failure check cable". Now this was beginning to ruffle my feathers. I thought, well maybe the used cable was bad, so I purchased a "New" cable on ebay.
I installed the new cable and the same "Media Test Failure check cable". OK I was really getting miffed, so I thought maybe the refurb motherboard had the same problem as the original, so I contacted the company I bought the board from and they sent me another one. I hooked up the vga cable, usb keyboard, power and the new hard drive cable and drive, booted it up and guess what? You guessed it, "Media Test Failure check cable". Am I missing something? What else could it be? The way I figured that a "Media Test Failure check cable" could only be 1)bad cable, 2)bad motherboard connector ot 3)Bad drive. I did try 2 other hard drives, same result. It would boot from the cd drive though. Any help is greatly appricated.
 
Hi,

The error that you are getting has something to do with the HDD cable or connection, another possibility is the BIOS setup.
- Open BIOS and make sure to set HDD as the first boot device.
- Save and exit then try booting it back up.
- If that doesn't work, try and disconnect the HDD first then boot the PC up and see if it would get stuck on the same error.
- If it doesn't get stuck it could be the HDD that has the problem.
- Lastly, if it still gets stuck on the same error it's a motherboard problem.
 
Thread starter Similar threads Forum Replies Date
D Laptop Tech Support 2
C Laptop Tech Support 4
J Laptop Tech Support 6
N Laptop Tech Support 4
S Laptop Tech Support 1
L Laptop Tech Support 1
H Laptop Tech Support 3
J Laptop Tech Support 1
C Laptop Tech Support 1
G Laptop Tech Support 2
C Laptop Tech Support 2
G Laptop Tech Support 8
D Laptop Tech Support 6
S Laptop Tech Support 1
J Laptop Tech Support 1
Z Laptop Tech Support 1
P Laptop Tech Support 2
M Laptop Tech Support 1
L Laptop Tech Support 9
K Laptop Tech Support 1

ASK THE COMMUNITY