TheWizardMaster

Honorable
Oct 29, 2012
2
0
10,510
0
Hello, this is a strange one. I had my HP IPAQ 2700x Windows 2003 PocketPC for some time. The problem is that everything works normally.. however no matter what wireless I connect to it keeps on prompting me for the password each time I enter the correct password. The password is correct but each time I enter it it flashes to me to reenter as thought it is the incorrect password. I took out the battery and performed a hard reset but the problem continues. Any ideas?
 

hang-the-9

Titan
Moderator
Aside from the fact that the password may be wrong, try changing the security to none or something else on the router for testing. Make sure you have caps and numbers entered properly on this thing.
 

TheWizardMaster

Honorable
Oct 29, 2012
2
0
10,510
0
I will try that. The password is entered correctly and also the same issue occurs on all wireless connections. Originally it worked fine but the last time it lost power and everything was rest to factory settings and the same issue has occurred. It is strange at one wireless spot I entered the password on my laptop and it connected but not the PDA.

Tks/Dave
 
Thread starter Similar threads Forum Replies Date
G Windows Phone 1
A Windows Phone 1
A Windows Phone 2
C Windows Phone 2
B Windows Phone 1
K Windows Phone 1
O Windows Phone 2
drjackool Windows Phone 1
H Windows Phone 1
A Windows Phone 1
1 Windows Phone 2
Mike Andronico Windows Phone 1
M Windows Phone 1
S Windows Phone 2
C Windows Phone 1
M Windows Phone 1
H Windows Phone 1
R Windows Phone 3
E Windows Phone 1
M Windows Phone 1

ASK THE COMMUNITY