HTC VIVE vr headset not working

gorflick

Commendable
Jul 19, 2016
9
0
1,520
1
I made the whole setup, my headset has a green light, the tutorial setup application says i can already see something with headset, i put the headset and i see nothing at all, also i hear no sound. I used SteamVR application, setup audio and selected all available devices in the mirror option so that i can hear the sound through speakers cause i have no headsets and i hear nothing. Also i tried to restart the steamvr when i did the tutorial and it crashed windows with a blue screen. The steamvr app says i have all green, all works but i see nothing and hear nothing, just shows a game in screen of what is supposed to see the headset but it is just shown in my monitor not in the headset. I setup the room space twice and there is no way.
I have a sapphire 390 r9 nitro graphic card and 6600k processor . I ran the steam app to check if your system can work with htc vive headset and everything is fine, my system can run it perfectly.
 

gorflick

Commendable
Jul 19, 2016
9
0
1,520
1
Bought a displayport to mini dp cable and didnt work , gave me a 208 error. Though i saw that both hdmi and displayport showed me the vive as a second monitor if i used extended vive mode, so those ports seemed to work, though finally used direct mode. I reinstalled everything about vive and tried with hdmi, didnt work, tried with displayport and no 208 error again, restarted the hmd, and it worked finally!
 

gorflick

Commendable
Jul 19, 2016
9
0
1,520
1
I connect it to the livebox hdmi port and the livebox to the hdmi graphic card port, i just have one hdmi port in graphic card
 

gorflick

Commendable
Jul 19, 2016
9
0
1,520
1
It was linkbox not livebox.

http://www5.pcmag.com/media/images/418027-link-box-side-two.jpg

I tried with 2 different hdmi cables from the linkbox to the hdmi graphic card port

I unplugged and plugged again the hdmi and the usb cables in the the glasses but didnt work

Maybe my graphic card hdmi port doesnt work, though the dvi port works fine and i installed the latest drivers with no problems. I checked i have no hdmi port in the display adapters in windows devices, i read that it should be there, but i can see there is an hdmi audio device detected, i used aida64 hardware detection app and the audio hdmi device has a link which sends me to amd webpage, so seems to be of the graphic card and not the motherboard
 

gorflick

Commendable
Jul 19, 2016
9
0
1,520
1
Bought a displayport to mini dp cable and didnt work , gave me a 208 error. Though i saw that both hdmi and displayport showed me the vive as a second monitor if i used extended vive mode, so those ports seemed to work, though finally used direct mode. I reinstalled everything about vive and tried with hdmi, didnt work, tried with displayport and no 208 error again, restarted the hmd, and it worked finally!
 
Thread starter Similar threads Forum Replies Date
A Virtual Reality/Augmented Reality 3
K Virtual Reality/Augmented Reality 5
D Virtual Reality/Augmented Reality 2
S Virtual Reality/Augmented Reality 7
W Virtual Reality/Augmented Reality 1
A Virtual Reality/Augmented Reality 2
edesart Virtual Reality/Augmented Reality 1
M Virtual Reality/Augmented Reality 2
S Virtual Reality/Augmented Reality 3
M Virtual Reality/Augmented Reality 11
Tom Pake Virtual Reality/Augmented Reality 2
S Virtual Reality/Augmented Reality 1
Torisutan Virtual Reality/Augmented Reality 1
V Virtual Reality/Augmented Reality 1
D Virtual Reality/Augmented Reality 2
K Virtual Reality/Augmented Reality 3
theonerm2 Virtual Reality/Augmented Reality 12
S Virtual Reality/Augmented Reality 4
L Virtual Reality/Augmented Reality 1
S Virtual Reality/Augmented Reality 5

ASK THE COMMUNITY