Humax and USB Adapter.. not detected

G

Guest

Guest
Archived from groups: alt.video.ptv.tivo (More info?)

I have aHumaxDVD Recorder which works great with a USB adapter
purchased some time ago. Just got the Humax on special as a 2nd unit.
Old USB adapter works with it but none of the other 4 adapter
purchased works. Store tech said my router was blocking the
transmission because WEP was enable in router but I checed and that is
not the case. When I go to the Tivo Setup for networking and click
Wireless it indicates "No USB adapter was detected."
Any suggestions? My Linksys WUSB11 v 2.6 works great. Bought same
model but v3.0 and that is not detected.
Any suggestions?
Thanks
Arawak
 

Howard

Distinguished
Feb 13, 2001
438
0
18,930
0
Archived from groups: alt.video.ptv.tivo (More info?)

Arawak <fake.email@citnews.com> wrote in
news:ccgv71hn1e3kje38o2tjefl4pu7i0inevi@4ax.com:

> I have aHumaxDVD Recorder which works great with a USB adapter
> purchased some time ago. Just got the Humax on special as a 2nd unit.
> Old USB adapter works with it but none of the other 4 adapter
> purchased works. Store tech said my router was blocking the
> transmission because WEP was enable in router but I checed and that is
> not the case. When I go to the Tivo Setup for networking and click
> Wireless it indicates "No USB adapter was detected."
> Any suggestions? My Linksys WUSB11 v 2.6 works great. Bought same
> model but v3.0 and that is not detected.
> Any suggestions?
> Thanks
> Arawak

http://customersupport.tivo.com/knowbase/root/public/tv2184.htm?

Which is a little strange, because I thought the Humax boxes were all in
the 500 line.

--
Minister of All Things Digital & Electronic, and Holder of Past Knowledge
stile99@email.com. Cabal# 24601-fnord | Sleep is irrelevant.
I speak for no one but myself, and |Caffeine will be assimilated.
no one else speaks for me. O- | Decaf is futile.
 
G

Guest

Guest
Archived from groups: alt.video.ptv.tivo (More info?)

On 9 May 2005 21:54:24 GMT, Howard <stile99@email.com.> wrote:

>Arawak <fake.email@citnews.com> wrote in
>news:ccgv71hn1e3kje38o2tjefl4pu7i0inevi@4ax.com:
>
>> I have aHumaxDVD Recorder which works great with a USB adapter
>> purchased some time ago. Just got the Humax on special as a 2nd unit.
>> Old USB adapter works with it but none of the other 4 adapter
>> purchased works. Store tech said my router was blocking the
>> transmission because WEP was enable in router but I checed and that is
>> not the case. When I go to the Tivo Setup for networking and click
>> Wireless it indicates "No USB adapter was detected."
>> Any suggestions? My Linksys WUSB11 v 2.6 works great. Bought same
>> model but v3.0 and that is not detected.
>> Any suggestions?
>> Thanks
>> Arawak
>
>http://customersupport.tivo.com/knowbase/root/public/tv2184.htm?
>
>Which is a little strange, because I thought the Humax boxes were all in
>the 500 line.
Thanks for the link but that was the list I used to purchase the
adapters which are not working.
 
Thread starter Similar threads Forum Replies Date
xxnikki Streaming Video & TVs 2
T Streaming Video & TVs 0
B Streaming Video & TVs 2
H Streaming Video & TVs 2
N Streaming Video & TVs 3
C Streaming Video & TVs 1
E Streaming Video & TVs 2
R Streaming Video & TVs 1
Z Streaming Video & TVs 1
S Streaming Video & TVs 1
B Streaming Video & TVs 2
T Streaming Video & TVs 1
R Streaming Video & TVs 1
S Streaming Video & TVs 1
H Streaming Video & TVs 3
G Streaming Video & TVs 6
G Streaming Video & TVs 1
G Streaming Video & TVs 1
G Streaming Video & TVs 14
G Streaming Video & TVs 1

ASK THE COMMUNITY