I bought a laptop that came with windows 10 and a realtek audio system.when playing an audio or video via an ear piece...i hea

Try the following...

1. Go to "Control Panel".
2. Click on "Sound".
3. Make sure you are on the "Playback" tab.
4. Make sure your headphones are plugged in.
5. Now right click on the computer speakers listed on the "Playback" screen and click "Disable".
6. This should disable them only when the headphones are in. They should automatically go back to the speakers when the headphones are removed.
 

christyparks420

Commendable
Aug 15, 2016
14
0
1,560
0

yea all this did was disable my entire sound completely. these same headphones were working in the laptop thats having issues with them not even half an hour ago. i hear no sound whatsoever in my headphones yet the speakers r playing the sound to what im trying to listen to quietly like its nothing!!! HELP!!
 
Thread starter Similar threads Forum Replies Date
H Laptop Tech Support 1
J Laptop Tech Support 5
M Laptop Tech Support 1
F Laptop Tech Support 2
B Laptop Tech Support 1
F Laptop Tech Support 1
E Laptop Tech Support 1
W Laptop Tech Support 1
C Laptop Tech Support 2
V Laptop Tech Support 3

Similar threads


TRENDING THREADS