I changed my external display to 144hz and now I have a white screen

Apr 1, 2018
2
0
20
1
I have a macbook pro 15" 2016. I plugged in my external 27" 1440p gaming monitor and was messing around with the refresh rates in my display settings. I changed it to 144hz from 60hz and now all I see is a white screen. I was unable to revert it back to 60hz. So every time I plug in my external monitor my screens (macbook and display) goes white. I can't see what I'm clicking so I can't change it back. Any suggestions on how I can fix this?
 
Apr 1, 2018
2
0
20
1
I just solved my own problem.

I went into safe mode with my laptop, shared my screen in preferences -> sharing, plugged in the monitor, my laptop screen went white, used my other mac to take control of screen and change the refresh rate back to 60 hz and restarted my laptop. Everything is fixed now
 
Apr 1, 2018
2
0
20
1
I just solved my own problem.

I went into safe mode with my laptop, shared my screen in preferences -> sharing, plugged in the monitor, my laptop screen went white, used my other mac to take control of screen and change the refresh rate back to 60 hz and restarted my laptop. Everything is fixed now
 
Thread starter Similar threads Forum Replies Date
H MacBooks 0
V MacBooks 0
J MacBooks 1
R MacBooks 0
R MacBooks 0
R MacBooks 0
R MacBooks 0
Z MacBooks 2
B MacBooks 1
R MacBooks 0
S MacBooks 0
S MacBooks 0
S MacBooks 0
S MacBooks 0
B MacBooks 6
K MacBooks 2
J MacBooks 1
A MacBooks 1
B MacBooks 3
C MacBooks 4

ASK THE COMMUNITY