I have a android tablet and accidently disabled my keyboard and I put a password. on my tablet and now I cannot get in.

Status
Not open for further replies.

WyomingKnott

Distinguished
Key question - do you know the password? We can't help with bypassing passwords, but if you set a password and the machine won't let you answer it we can work on it.

What make and model of machine do you have? When locked, does it respond to anything? Power button, home button, swiping down from the top of the screen to change the brightness? I'm assuming that the "keyboard" is the touch screen; am I wrong and you have an external keyboard?
 

android1010

Commendable
Jun 25, 2016
2
0
1,510
0


Hi,
I'm not the one who originally posted this question; but I have foolishly locked myself out of my Dell Venue 8 tablet in a similar fashion.. I've disabled the google keyboard app.. which has caused the device to run a series of consecutive (never ending) 'fail' messages.. then, NOT THINKING, I hit the power button for a shut down.. but I forgot that my device is password protected.. and now I don't have a touch keyboard with which to input that password !! (so stupid of me!). I do know my password, I have Android Studio installed on my lap (but I'm not really familiar with it).. Is there any way to re-enable an app on the tablet over USB via Android Studio ? I don't think I've ever enabled 'debug over usb' on the tablet..
I believe that's the whole story, and I would *really really* appreciate any help you may be able to offer !

u.
 

android1010

Commendable
Jun 25, 2016
2
0
1,510
0
Managed to solve this! (and thank you WK for replying to my pm).
Here's my case and my solution; I hope this might someday help someone :
Case: What happened was that I, stupidly, disabled my tablet's google keyboard. This left me with no way to input characters onto various apps.. - I tried to re-enable the keyboard, but the tablet went into a 'spin' sending out various error messages (I may have hit a field that required the keyboard to popup, but no keyboard was available, since I had just disabled it..). Under a slight panic, I forced shutdown via continuous press on the power button. Then, when I turned the tablet back on, I was dumbfounded that it didn't cross my mind I'll need that keyboard in order to input my password !! (tablet is password protected).
- - - My initial hunch was to somehow re-enable the keyboard app over USB via Android Studio - though debug mode on the tablet was not set to on, I had a feeling this might somehow work (along with trying to turn the tablet on in some recovery mode via its hardware external buttons) - - - Searched forums / Dell Support / Google Support = No go (for me), don't have the knowledge (or time) to really delve into it right now.. (I'm positive some can pull this off).
- - - Second idea: use a hardware keyboard OTG USB adapter (would have tried this tomorrow, b u t . . .)
- - - Third thought: Logged onto google play on chrome with the account associated with the tablet --> was able to see all of the apps installed on the various devices attached to the account, also able to *install* apps on these devices through google play on chrome!!!
(very) luckily for me, the tablet was wifi enabled at time of crash, and remained that way throughout boots, re-boots and recovery mode tryouts - -> While the tablet was ON and still locked, waiting for a pword to be input --> I chose to install google keyboard on the tablet (through the play store, on chrome, on my PC) --> sure enough, the little download button on the top right hand corner started blinking ! (it was downloading the google keyboard app and installing it).
--> after it finished, I shut the tablet down, waited a bit, turned it back on --> the keyboard was there, in place !!

A long silly story, I hope this'll help somebody though.

u
 

Rajaneesh_1

Commendable
Jun 28, 2016
1
0
1,510
0


I was thinking of getting rid of my device until i came across this. Man, such a silly thing to do.. disable the google keyboard. i did the same and waited for a few days just thinking of rooting my device and shit... god damn, then you occured to me as THE GOD

 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
snailmail26 Android Tablets 3
scwolves10 Android Tablets 5
Meadow36 Android Tablets 3
D Android Tablets 4
S Android Tablets 1
alphacoyle Android Tablets 1
Sia111 Android Tablets 6
Xaibior Android Tablets 1
Ayefee Android Tablets 1
D Android Tablets 2
G Android Tablets 1
C Android Tablets 1
H Android Tablets 1
Z Android Tablets 3
M Android Tablets 1
B Android Tablets 2
L Android Tablets 1
N Android Tablets 1
L Android Tablets 1
R Android Tablets 1
Similar threads
Question Looking for an android tablet with a removable battery that can be charged externally
Question RCA Tablet stuck in boot loop after factory reset
Question I have an Android tablet sm-t350. I'm looking for the best app to align my device with the sky.
Question Using android tablet as digital signage
Question Stolen Android Tablets in-the-box
Question I have android tablet/music player combo stays plugged in, is it ok to just leave it on when not in use?
Question Need Help, Android tablet stuck in loading screen
Question Ds4 isnt connecting to ps4 after using it in my android tablet
Question I have the rca android tablet.. I reset due to forgotten pin.. I still cannot get in with my linked google account
Question I need an Android tablet, preferably 7" class with 2 simultaneous USB connections
My RCA Voyager Android tablet keeps rebooting itself, why? It's a little over 2 years old
How to unlock keyboard, next book android
For Christmas I bought an android tablet lost the receipt can’t get the code how do I get the code
How to download apps to SD card in Android tablet that is mounted and registered as default writer
Android tablet not turning on
Solved! rca voyager 3 tablet android
Solved! android tablet powers up but has no image or logo on the screen. Made by nuvision
Solved! Huawei Medipad T3 7.0 Android Tablet Model BG2-WO9
Solved! mysylvania dvd tablet combo stuck on android logo after hard reset what do i do to fix it
Solved! Lenovo android tablet will play you tube video for a few seconds then spins same with Pluto TV and tubi movie app. Date and t

ASK THE COMMUNITY

TRENDING THREADS