I have to refresh anything "Google" related in order to get the web page to load

Chokachilds

Estimable
Apr 8, 2014
1
0
4,510
0
As the title says, whenever I do a Google Search, browse YouTube, use anything with "Google" I have to refresh the webpage in order to get it to load the content. I can browse everything else.

Things I've tried:

- Clearing cache
- I was previously using Google's DNS (8.8.8.8, 8.8.4.4), so I reverted it to "Automatically Detect Settings"
-Updating Google Chrome
- Ran Malwarebytes
- Ran ADWCleaner
- Updated Windows
- Opened cmd.exe as admin and using ipconfig /flushdns , /release, /renew

Any help would be appreciated.
 

Ralston18

Dignified
Moderator
Run Task Manager and then, separately Performance Manager.

Start, for example, Task Manager and just let your system run while you watch. Slide the window to one side and open your browser (Chrome) and continue watching.

The objective is to find some process or task that starts running or anything at all that changes when you first do the "Google".

Then refresh as you are already doing and watch for change(s) at that time.
 
Thread starter Similar threads Forum Replies Date
C Apps General Discussion 3
M Apps General Discussion 0
D Apps General Discussion 0
A Apps General Discussion 2
M Apps General Discussion 1
N Apps General Discussion 2
A Apps General Discussion 2
H Apps General Discussion 2
M Apps General Discussion 0
M Apps General Discussion 0
1 Apps General Discussion 0
M Apps General Discussion 1
PhilipMichaels Apps General Discussion 0
O Apps General Discussion 6
M Apps General Discussion 0
M Apps General Discussion 0
K Apps General Discussion 3
W Apps General Discussion 1
G Apps General Discussion 2
G Apps General Discussion 1

Similar threads


ASK THE COMMUNITY

TRENDING THREADS