Solved! Internet Speed Conundrum

OhGod

Great
Feb 17, 2020
73
3
85
0
(Not sure what category to post this under).

Any cable technicians around??? Will TRY to be short.

Switched from 300 Mbps speeds with our isp to 600 Mbps speeds around three months ago. Around three weeks later, tested speed and we were getting ONLY anywhere from 30 Mbps to 49 Mbps!!!

Since then, we've connected three new routers/modems which they sent us (we've always rented equipment from them and our reason for doing so would be a different topic), had two technicians come out, and we've spoken to countless agents. A couple of the Agents said we have "leakage" somewhere on the line. First technician just came and went with no feedback. Second technician assured us it was the router and told us how our isp just refurbishes old ones over and over (we knew this, but didn't care as long as they worked and we got the speeds we paid for), and that he recommended we buy one.

SO - we finally did. We took the "plunge" and bought a Netgear Nighthawk AX5400. Guess what? Just connected it, and SAME THING. 54ish Mbps!

Called isp and they're sending out another technician, but tired of running around with these people. Everyone is SUPER nice, BUT no one resolves the issue.

Any hints on what may be happening?

-----------------------------------------------

Further details:

  • We've always connected wirelessly and always got speeds we paid for, or slightly higher.
  • 50ish wireless speed is only on this ASUS.
  • On other laptops we're getting close to 200 Mbps (wireless) - but still, nowhere near 600.
  • If I connect through an Ethernet cable, I get 720ish speeds on this ASUS.
What the heck might the issue be, please?
 

OhGod

Great
Feb 17, 2020
73
3
85
0
Wireless comms are not going to be a fast as wired access. Also, what is the model of the Asus that is performing so poorly?
Yes, of course; however, I am going by our past experience and results. Plus, the difference, while not negligible, should not be this steep. :(
 

OhGod

Great
Feb 17, 2020
73
3
85
0
I saw your thread on TH. Bill is one of the best there is. Good luck.
Yes! For one, he was correct in that the ASUS is only seeing the 2.4 Ghz connection. He also mentioned some changes I can perform to the router protocols which I hope to tackle once the 5Ghz issue is resolved and his help, if he's kind enough to reply again.

Thank you!!!
 
Thread starter Similar threads Forum Replies Date
MysteryG Laptop General Discussion 2
R Laptop General Discussion 1
A Laptop General Discussion 2
Nakashije Laptop General Discussion 2
F Laptop General Discussion 7
Lutfij Laptop General Discussion 0
A Laptop General Discussion 1
G Laptop General Discussion 1
M Laptop General Discussion 2
T Laptop General Discussion 1
E Laptop General Discussion 3
E Laptop General Discussion 1
R Laptop General Discussion 2
A Laptop General Discussion 2
B Laptop General Discussion 3
D Laptop General Discussion 2
N Laptop General Discussion 14
J Laptop General Discussion 4
S Laptop General Discussion 12
A Laptop General Discussion 3

ASK THE COMMUNITY