Keypad all mixed up

Tiamarie

Honorable
May 23, 2013
1
0
10,510
0
I have a acer aspire one d270 it was a gift from Spain , I am in uk , the key pad is all mixed up I have gone on I have gone on control panel -region and language -put it on uk , but still not working , I am using my daughters I.pad to post this lol. Please can some one help me ? Thank you
 

random stalker

Honorable
Feb 3, 2013
97
0
10,610
20
there should be a keyboards tab in the regional and language settings, click on change>
or right click on the keyboard language indicator in lower right corner, choose settings>

add a keyboard>choose one you like> set it to default and you're set :D
 
Thread starter Similar threads Forum Replies Date
R Laptop Tech Support 1
K Laptop Tech Support 1
A Laptop Tech Support 1
D Laptop Tech Support 1
S Laptop Tech Support 1
S Laptop Tech Support 1
B Laptop Tech Support 1
D Laptop Tech Support 1
M Laptop Tech Support 4
S Laptop Tech Support 1
O Laptop Tech Support 1
A Laptop Tech Support 1
P Laptop Tech Support 2
Q Laptop Tech Support 1
S Laptop Tech Support 4
N Laptop Tech Support 8
T Laptop Tech Support 1
R Laptop Tech Support 1
A Laptop Tech Support 1
V Laptop Tech Support 1

ASK THE COMMUNITY