Laptop doesn't boot

KiiDPoLo98

Honorable
Jan 27, 2013
4
0
10,520
2
i have a Compaq Presario CQ50-107NR and my bios was on F.09 (i believe). I was planning on replacing this Athlon x2 QL-60 (1.9 GHz Dual Core CPU) w/ a CPU from my laptop that doesn't work anymore (HP DV4-1275MX). I was gonna put the Turion X2 Ultra ZM-80 (2.1GHz Dual Core CPU) in my current laptop. I went to update the bios (just in case for compatibility reasons when i swap the CPU) and now windows don't boot, I get the BSOD. I've seen that i have to change my HDD option to ACHI but my bios don't have that, the most it has is Virtualization. I have 2 questions.

1. How do i get back into windows w/o losing anything ? (pretty much a fresh install but with a few programs)

2. Will i be able to swap my QL-60 for my Turion X2 Ultra ZM-80 ? They're both S1G2 .

Thanks a lot in advance !!!
 
Thread starter Similar threads Forum Replies Date
J Laptop Tech Support 0
K Laptop Tech Support 2
T Laptop Tech Support 0
YoussefChi Laptop Tech Support 4
N Laptop Tech Support 2
Rishabh103 Laptop Tech Support 1
M Laptop Tech Support 1
K Laptop Tech Support 1
BKHS Laptop Tech Support 2
Poxeh Laptop Tech Support 3
F Laptop Tech Support 0
A Laptop Tech Support 2
Jero_0001 Laptop Tech Support 1
TKU Laptop Tech Support 1
chippy-mx Laptop Tech Support 2
S Laptop Tech Support 3
A Laptop Tech Support 1
awesomeballer69 Laptop Tech Support 0
ElPerroMalo Laptop Tech Support 5
zammil33 Laptop Tech Support 11

ASK THE COMMUNITY

TRENDING THREADS