Laptop freezes after installing new components

G

Guest

Guest
Hi, I am working on a dell latitude d630, that was released early 2007, for a client. This laptop came with windows vista 32 bit and has intel (R) Core (TM) 2 Duo CPU T7250 @ 2.00 GHz, and with 2 GB of ram. The laptop was running slow, the windows version was corrupted, and hard drive was also damaged.

I installed new hardware, like replacing the hard drive, memory card (upgraded it to 4 GB), installed windows 7 64 bit, and installed the latest bios. All of these items I verified that they were compatible with the laptop. Now the problem is that when I turned on the computer at first everything was going okay, (I was trying to install some necessary software for the client, like javascript and adobe flash) when the laptop freezes and on the left side of the screen black rectangular shapes uppear.

I also noticed that the windows 7 aero theme wasn't working. I troubleshoot it and it says that the graphic card doesn't support windows 7 aero theme. But I changed the theme, tried to run in safe mode, and everything that I tried didn't work, it kept freezing up and it stays like that. I haven't had this problem, tell now, what do you say could be the problem? Could this be the graphic card? Is there a way to solve this issue?
 
Thread starter Similar threads Forum Replies Date
sm23 Laptop Tech Support 9
shresthabijay26 Laptop Tech Support 1
T Laptop Tech Support 5
S Laptop Tech Support 15
Nobody321 Laptop Tech Support 11
S Laptop Tech Support 1
S Laptop Tech Support 1
T Laptop Tech Support 5
N Laptop Tech Support 1
C Laptop Tech Support 1
D Laptop Tech Support 2
E Laptop Tech Support 2
P Laptop Tech Support 1
H Laptop Tech Support 3
A Laptop Tech Support 1
B Laptop Tech Support 3
J Laptop Tech Support 3
H Laptop Tech Support 1
N Laptop Tech Support 1
H Laptop Tech Support 1

ASK THE COMMUNITY