Laptop GTX 1060 problem LOW FPS


Oct 22, 2017
I have a problem and desperately need help.

I have ASUS ROG gaming laptop, model Strix GL702VM-DB74

i7 6700
GTX 1060 6GB
Windows 10

It run great for a while, CS:GO over 150 FPS, Overwatch at solid 75 FPS at ultra settings, Diablo 3 at 60, everything was great.
I didn't use the laptop for a month because I had to travel.
I came back yesterday, windows asked for an update, I updated, seemed normal.
Then the problem started, I get very low FPS now.
CS:GO at 37 FPS, for some seconds it goes up to 150 but then it drops.
Overwatch at 30-40 FPS, very unplayable.
This is killing me because it used to work fine! Maybe the windows update is the problem?
I used DDU to unistall drivers and installed 375.70 because I read they are better but the problem persists.

Maybe a Nvidia panel config problem?
Or power problem? maybe a energy saver setting?
I'm not an expert I just want to play.

Please help me.
I can provide any aditional info as requested.



Oct 22, 2017
Thanks for the answers. I will try the temp test and report back.

This is info from the DXDiag report, maybe has some hints:

System Information
Time of this report: 10/22/2017, 13:55:42
Machine name: DESKTOP-DI5PCIS
Machine Id: {BB0F0256-2001-49E6-84E2-041E1BFD0A5B}
Operating System: Windows 10 Home 64-bit (10.0, Build 15063) (15063.rs2_release.170317-1834)
Language: English (Regional Setting: English)
System Manufacturer: ASUSTeK COMPUTER INC.
System Model: GL702VM
BIOS: GL702VM.303
Processor: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz (8 CPUs), ~2.6GHz
Memory: 16384MB RAM
Available OS Memory: 16320MB RAM
Page File: 3631MB used, 15120MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
DxDiag Version: 10.00.15063.0000 64bit Unicode

Display Devices
Card name: NVIDIA GeForce GTX 1060
Manufacturer: NVIDIA
Chip type: GeForce GTX 1060
DAC type: Integrated RAMDAC
Device Type: Full Device
Device Key: Enum\PCI\VEN_10DE&DEV_1C60&SUBSYS_15801043&REV_A1
Device Problem Code: No Problem
Driver Problem Code: Unknown
Display Memory: 14260 MB
Dedicated Memory: 6100 MB
Shared Memory: 8159 MB
Current Mode: 1920 x 1080 (32 bit) (75Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: unknown
Monitor Id: LGD04E8
Native Mode: 1920 x 1080(p) (75.002Hz)
Output Type: Internal
Driver Name: C:\WINDOWS\System32\DriverStore\FileRepository\nvami.inf_amd64_09482e89528c3434\nvd3dumx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvami.inf_amd64_09482e89528c3434\nvwgf2umx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvami.inf_amd64_09482e89528c3434\nvwgf2umx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvami.inf_amd64_09482e89528c3434\nvwgf2umx.dll
Driver File Version: 21.21.0013.7570 (English)
Driver Version:
DDI Version: 12
Feature Levels: 12_1,12_0,11_1,11_0,10_1,10_0,9_3,9_2,9_1
Driver Model: WDDM 2.1
Graphics Preemption: Pixel
Compute Preemption: Dispatch
Miracast: Not Supported by Graphics driver
Hybrid Graphics GPU: Not Supported
Power P-states: Not Supported
Driver Attributes: Final Retail
Driver Date/Size: 2016/10/24 7:00:00 PM, 17577728 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: Unknown
Device Identifier: {D7B71E3E-5F20-11CF-616E-8D351BC2D835}
Vendor ID: 0x10DE
Device ID: 0x1C60
SubSys ID: 0x15801043
Revision ID: 0x00A1
Driver Strong Name: oem0.inf:0f066de38edda0bf:Section186:\ven_10de&dev_1c60&subsys_15801043
Rank Of Driver: 00D10001
Video Accel:
DXVA2 Modes: DXVA2_ModeMPEG2_VLD DXVA2_ModeVC1_D2010 DXVA2_ModeVC1_VLD DXVA2_ModeH264_VLD_Stereo_Progressive_NoFGT DXVA2_ModeH264_VLD_Stereo_NoFGT DXVA2_ModeH264_VLD_NoFGT DXVA2_ModeHEVC_VLD_Main DXVA2_ModeHEVC_VLD_Main10 DXVA2_ModeMPEG4pt2_VLD_Simple DXVA2_ModeMPEG4pt2_VLD_AdvSimple_NoGMC
Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY


Oct 22, 2017
The temp test showes CPU and GPU at around 60 deg celsius and 80% GPU usage.
Problem persits...

While testing in CS:GO I had a spike of 150-200 FPS for like a minute then it dropped to 37 FPS.


Oct 22, 2017
After further testing I now know that this is definitely a system problem.
A background process is doing this.
I tried this:

Selective Startup
Press Windows Key+R.
Type msconfig and press Enter.
Select Selective startup and uncheck Load startup items.
Select the Services tab.
Check Hide all Microsoft services.
Note: Skipping this step may prevent your computer from rebooting correctly.
Click Disable all.
Click Apply then click OK.
Click Restart.

I also desactivaded the Game DVR option in the Windows 10 option.

Played Overwatch and it was perfect, back to normal. Solid 85 FPS at ultra setttings, just like before. GPU at 80 degress celsius and 99% usage, perfect.
I was so happy I thought I fixed it.
But then I tried CS:GO and the problems are still there.
37 FPS with momentary spikes of 150-200+ FPS...

So if Overwatch was fixed and CS:GO wasn't, I think a STEAM background process is conflicting...
How can I know? Maybe it was the windows update...

I am getting close to the solution!

Thanks for the answers, keep em coming !!!


Nov 21, 2017
Hi all,

just for anyone in the future that may encounter low fps and is struggling to get use out of their gpu as i was. The solution for me was simply to:
Right-click on the desktop
Select Nvidia Control Panel
Manage 3D settings
Global Settings
Set Power Management Mode to 'Prefer Maximum Performance'

This was the solution for me as it was in the 'Optimal Power' setting, so was preferring low power usage over high power usage.

Just as a reference, i have a MSI GE62VR 7RF with a GTX 1060 3GB using Windows 10. I assume this will work for any other gtx graphic cards on windows 10, so hopefully this will help others as well. It may be an obvious thing to some but definitely wasn't to me and took me some time to find this setting as the problem.


Dec 6, 2017
Guys i got the solution, my laptop is asus 502vm and i only desactive the option in panel nvidia. Configure G-sync, i think that is a variant of vsync so i desactivate the option and it work it. i have 200 fps now :D i hope this would be help u
Thread starter Similar threads Forum Replies Date
L Laptop Tech Support 0
A Laptop Tech Support 0
Psychedelico Laptop Tech Support 4
D Laptop Tech Support 1
Jero_0001 Laptop Tech Support 1
awesomeballer69 Laptop Tech Support 0
T Laptop Tech Support 1
jimvallas Laptop Tech Support 1
Tania500 Laptop Tech Support 1
D Laptop Tech Support 8
AG95 Laptop Tech Support 5
E Laptop Tech Support 4
TTEUZ Laptop Tech Support 1
J Laptop Tech Support 6
N Laptop Tech Support 1
moekun Laptop Tech Support 9
G Laptop Tech Support 1
TommyInfinity Laptop Tech Support 10
K Laptop Tech Support 0
I Laptop Tech Support 3