Laptop lag on hdmi to tv

Jimmidk

Estimable
Jun 22, 2015
7
0
4,510
0
Hi

I have a problem streaming video from my [Windows 10] laptop to my tv vis HDMI.

Every 8-9sec the video freezes on the tv for about 1/2 sec, but not on the laptop.
This only happens when streaming from Netflix, which make me belive it’s some plugin or win10 related. I have newest drivers installed for all my software.

The laptop is a Lenovo Legion Y720 (i7-7700HQ, GTX1060 6gb) so it’s not a hardware problem.

The cable is HDMI 2.0 and a 200hz Philips tv.

The wifes HP probook from work works just fine with same cable and tv.

Thanks
 
Then it may be a setting in regard to Netflix or Silverlight (if that is the version using). If you are using it via Silverlight, you may want to try uninstalling it, restarting the computer and then reinstalling Silverlight and see if that resolves it.
 
If it is not doing it on the laptop screen then it is more likely the connection to the TV (the cable connecting it) or the drivers for that connection. Were it something running in the background on the computer, one would think it would effect the viewing on the laptop screen as well.
 

Jimmidk

Estimable
Jun 22, 2015
7
0
4,510
0
The strange thing is, it does work just fine with other streaming services, such as HBO, and my tv service own streaming site (so i can see tv on my computer).

I have tried settings the laptop both as doubble the screen and only on tv, dosen’t do any difference.
 

Jimmidk

Estimable
Jun 22, 2015
7
0
4,510
0


I have only tried Netflix, HBO, and my tv providers own streaming services, and except netflix they work just fine.
 
Then it may be a setting in regard to Netflix or Silverlight (if that is the version using). If you are using it via Silverlight, you may want to try uninstalling it, restarting the computer and then reinstalling Silverlight and see if that resolves it.
 
Jan 18, 2019
1
0
10
0
i had a similar problem. i resolved it by changing my resolution on my tv to 1366 x 768 and then changing the refresh rate to 60hz. go to settings-display-advanced display settings-display adapter settings for [[whatever you're connecting the laptop to]]. Then, click on the tab that says 'intel hd graphics control panel' then click on 'graphics properties' the 'intel graphics control panel' will pop up. from there, select your device from the dropdown menu and from there you can change the resolution and the refresh rate. then just click apply and you should be good to go. hope it works. it just worked for me.
 
Thread starter Similar threads Forum Replies Date
K Laptop Tech Support 1
W Laptop Tech Support 2
Ryun1975 Laptop Tech Support 2
A Laptop Tech Support 1
P Laptop Tech Support 0
G Laptop Tech Support 0
Ashley Muller Laptop Tech Support 3
E Laptop Tech Support 1
OsamaHad Laptop Tech Support 1
newuser@123 Laptop Tech Support 1
TheKiwi01 Laptop Tech Support 3
M Laptop Tech Support 3
S Laptop Tech Support 1
C Laptop Tech Support 5
MidasTouche Laptop Tech Support 0
T Laptop Tech Support 1
B Laptop Tech Support 0
B Laptop Tech Support 6
K Laptop Tech Support 9
Secritek Laptop Tech Support 3

ASK THE COMMUNITY