Laptop not shutting completely (Power light and fan stays on after shutdown)

Status
Not open for further replies.

MoonMercenary

Estimable
Jun 11, 2014
7
0
4,510
0
Hi,

I have an Acer Asipre 4755G laptop (2nd Gen i5, 1GB Nvidia GT 540M, 3 GB RAM, 500 GB HD). And I installed a fresh copy of Windows 7 Home Premium SP 1 in my laptop yesterday. I have had the laptop for over two years running the same windows but it had slowed down so I wanted a fresh install. Anyway, everything went smooth and I installed the windows and all the drivers. But today I noticed a new problem. When I shut down my laptop, everything shuts down including the screen, hard disk and stuff but the power light/indicator and the fan doesnt turn off. I have to hold the power button for 5 seconds for my laptop to turn off completely.

Also, I used to put my laptop to sleep by closing the lid and then only the battery light would blink every 3 seconds. I would then hit any button to wake it. But now when I close my lid to put it to sleep, the laptop sleeps but the power light stays on and the battery light doesnt blink anymore. And pressing any key doesn't wake it. I have to shut it down by holding the power button down and then start it all over again.



So far I have....

- Updated my Intel HD 3000 and my Nvidia GT 540M drivers but it still woudnt shut down fully.

- Shut it down manually using the power button, removed the battery and then pressed the power button for 30 seconds to drain any power in it. It didnt work.

- I tried removing my battery completely, and started the windows with my A/C adapter and then shut it down and it didnt work either. The screen and HD shuts down but the power light and the fans are still on. Had to turn it off manually again with the power button.

- Opened the event viewer but not sure where to look in it. Maybe someone can guide me here.

- Scheduled a chkdsk which will happen when I restart in a bit. Will post if it shows any errors.
 

MoonMercenary

Estimable
Jun 11, 2014
7
0
4,510
0
I thought this forum would be helpful but it turned out to be useless. I researched and researched about this problem and found around 50 threads on Toms Hardware of people who had the same problems as me but none of the 50 got any helpful responses. I thought this place would help but I was wrong as no one has even bothered to help. So people should avoid this forum for help to be honest.

Anyway, I found the solution on my own after some experimentation. Turns out the boot order in the BIOS matters. I fiddled around with it when I was installing a fresh copy of my windows 7. So for anyone facing the same issues, just get inside the bios and load the default settings to get the original boot order back. If anyone is not sure of the order, let me know and I will write it down. I guess it should be the same for all Acer Laptop users.
 

klemeng

Estimable
Aug 20, 2014
2
0
4,510
0


 

klemeng

Estimable
Aug 20, 2014
2
0
4,510
0
Thanks for that, i have a similar problem with my hp laptop, it wont shutdown completly, the fun and power LED are alwys on. i have used it for less than 3 month
 

veerurajat

Estimable
Sep 20, 2014
1
0
4,510
0
Hi MoonMercenary, I'm facing the same problem with my Dell Inspiron 15R system...
Can U plz help me out with a solution to solve the problem!!!
 

Daveeeee

Estimable
Sep 21, 2014
1
0
4,510
0
Can you write down the order please

 

MoonMercenary

Estimable
Jun 11, 2014
7
0
4,510
0


Hey, I will get the boot order from the bios of my laptop and post it later. I don't have the laptop on me right now. So keep checking back here.
 

Tran Tho

Estimable
Nov 1, 2014
1
0
4,510
0
I have the same problem too, my laptop have dual boot one for windows 7, it shut down completely, and another boot is windows 10 but it is not. I try download hotfix from Microsoft but when I install it have an error code xxxxxxxxxx
 

MoonMercenary

Estimable
Jun 11, 2014
7
0
4,510
0
I changed my boor order to the default settings and it fixed my problem.

My boot order now is:
HDD
CD/DVD
USB FDD
Network something...
USB HDD
USB CD/DVD
 
Jan 15, 2015
1
0
4,510
0
it is the problem of graphic card.
mostly graphic card of laptop create a problem of black screen and fan runs and then starts continuous boot loop.
second is shut down problem it freezes the bios settings to shut the laptop.
so it may be a problem if u have a laptop with graphic card.

please post and question who has got this problem on laptop without graphic card also tells the complete laptop model and configurations.

 

Saad Shafique

Estimable
Feb 4, 2015
1
0
4,510
0


I am using Lenovo G570(core i3 2nd Gen,4gb ram,1GB AMD Radeon HD 6370M,500gb harddisk) with windows 8.1 Pro the thing is I updated my bios to 2.19 from 2.11.Everything was Fine But after I reinstalled my windows (8.1) I got an Issue. when I shutdown my laptop the Display Goes off but the Power Lights and fan is still on.
 

MoonMercenary

Estimable
Jun 11, 2014
7
0
4,510
0


Try resetting the boot order to the default settings. I messed around with it when I was installing a fresh copy of windows as well. After resetting, it fixed my shutdown problem

 

newbaby

Estimable
Feb 8, 2015
1
0
4,510
0



i face same problem with my asus laptop. please explain the way you repaired it.

 

MoonMercenary

Estimable
Jun 11, 2014
7
0
4,510
0


Like I've mentioned a couple times on this thread, I went into my bios and reset the boot order to the default settings. That's what fixed my problem. If it works for you, then Yay.
 

qldaussie888

Estimable
Feb 23, 2015
1
0
4,510
0
My 2 cents worth
I do not think there is a simple solution. I have a triple boot system and it does it on each OS, 7....8.1...and Windows 10. So it pretty much proves the problem is not a rogue program or setting. I have reset the bios to "Default" and still the same. I have also tried every of the many suggestions of many forums to no avail
It has to be a PC/Laptop problem. I have removed the battery as the laptop is in a fixed position only
I am expecting the laptop to fail totally in the very near future
 

anil magar

Estimable
Mar 14, 2015
3
0
4,510
0


 

anil magar

Estimable
Mar 14, 2015
3
0
4,510
0


 

thomasdodsonian

Estimable
Apr 8, 2015
1
0
4,510
0



I just wanted to thank you very much. This solved my issue. Thank you for posting.

I was in the same predicament...I just got a new hard drive for my laptop, and when I finally got Windows installed, it would never restart or shut down. During the installation, I'd have to manually press the power button down to restart it when Windows installation wanted to restart.

When Windows was finally installed, it would not shut down, sleep (closing lid), or restart.

I restarted (manually of course), reset my BIOS boot order (I think F10 restored it to defaults when on the boot order screen?), and then I did re-install Windows.

Now, it could have been since I re-installed Windows, but when I did it initially it wouldn't restart when it tried to during installation; after I changed the boot order back to default, the second installation would restart on its own, and now that Windows is on, it shuts down/sleeps/restarts just fine as normal too.

Also, I want to add that I've seen posts on this issue everywhere also, with no solution. They all have the same issue too...computer acts fine, but when they try to shut down, it either freezes or it goes black but the power button/fan stay on.

THANKS AGAIN friend!!!!

 

murat ulubay

Estimable
Jul 15, 2015
1
0
4,510
0
I just want to note that I have the same problem with my Windows 8.1 Asus Zenbook. Pc shuts down or hibernates but fan keeps running, power led is on. I need to power off the PC by pressing the power key for around 10 seconds to completely turn off. Otherwise it runs for ever or until it drains battery if not plugged in.

But reverting back to default bios options did not help in my case.




 

sam koll

Estimable
Aug 3, 2015
3
0
4,510
0


 
Status
Not open for further replies.