Laptop turns off random toshiba qosmio

Ninja3D

Commendable
May 26, 2016
6
0
1,510
0
hi guys so i been having this problem with my laptop for a while now and have tried almost everything to fix it. The problem- it will randomly shut off like some one just removed the battery or held down the power button this occurs mostly when i play games like 1 minute into gameplay or sometimes when i browse certain websites like cnet when i try to log in it will shut off but i can leave it and watch a movie for an hour but then ill start browsing the internet and it will turn off randomly so its annoying. i have to use safe mode now just to browse the internet since its getting annoying having to wait for windows to start back up and it doesnt turn off in safe mode i can browse any site and watch whatever so its all good in safe mode. I have cleaned it for dust with compressed air, temp is good. i done memtest scan overnight all good, virus malware scans all good, remove battery and keep it on charge but no help, took it to a shop payed 100$ they cleaned it for dust did a stress test which it passed and tested the hard drive all good also they changed my ram but still crashed when i tested it on a game. dunno what else i can do i dunno if its a windows problem maybe a driver problem or the charger itself is not good, it is old charger 3+ years alsooo i got lots of Critical Kernel-Power, Event ID 41 in the event viewer
 

Plumboby

Commendable
Apr 18, 2016
39
0
1,610
11
might be offhand from experience gotten to hot blow ur fans out might be clogged of dust or fryed harddrive or gotten to hot cooking ur motherboard i'd say ur laptop on its last legs
 

Ninja3D

Commendable
May 26, 2016
6
0
1,510
0


if it was the battery wouldn't it turn off in safe mode also?
 

Im Spartacus

Estimable
Mar 25, 2015
339
0
5,210
78
Sounds like your laptop is suffering from a easily fixable power plan problem? What is more than likely happening is when you're browsing the internet or playing games the HardDrive/laptop is nodding off to sleep or hibernating? I'd advise you go to power settings create a new power plan that stops your devices from sleeping or hibernating when idle or just disable everything/all devices from nodding. When you use safe-mode power option is disabled so sleeping or hibernating will never kick. Two options to adjust in advanced is hard-disk and sleep if you wish to continue being green. Me I just don't allow anything to sleep or hibernate as it causes other issues with other devices so I just disable the lot from going bye bye's

Go to control panel from start menu, click on power plan, you'll find other options, click on the (change plan settings) option you're using then click on change advance power options.
Set the hard-disk setting to 0 for never to turn off or if you wish something like 9999 minutes before sleeping then select the sleep option further down and alter how your laptops sleeps.
 

ficler1977

Honorable
Mar 23, 2013
51
0
10,610
23
obviously issue with temperatures.

Take it so somebody who knows how to clean CPUs radiator in laptops.
He will also replace paste that is between cpu and radiator. Fan also will be cleaned.
Any laptop service will do it for you for around £20- £30.
You can always try Your own vaccum (to suck the dust from the back of laptops case). But this only will help if there is a build of dust there. You can try- nothing to loose and do not have to take a single screw off.
 

Ninja3D

Commendable
May 26, 2016
6
0
1,510
0
MERGED QUESTION
Question from Ninja3D : "display adapter can cause laptop to crash?"

hey guys i posted on here before regarding laptop problem i had http://www.tomshardware.com/answers/id-3073015/laptop-turns-random-toshiba-qosmio.html
just wanna update that i disabled my display adapter im guessing thats my graphics card it says nvidia geforce gts 360m and i did a lil test by running 3ds max, photoshop , zbrush and multiple tabs open on youtube and my laptop was fine, so does this mean my graphics card is bad? or need update the drivers?
 
Aug 11, 2018
4
0
10
0
Sorry to post in an old thread - but I’ve had exactly the same problem with my Qosmio. Disabling the display driver does fix the problem, but obviously isn’t what you want long term. Has anyone found a solution?
 

Ninja3D

Commendable
May 26, 2016
6
0
1,510
0


hi thats what i did also with my qosmio disabled display driver and it worked but now even with it disabled it turns off random i gave up on mine and bought a desktop instead, i can still use my laptop in safe mode only and also did a fresh windows install on a new hard drive and the problem was still there. cant help you sorry but if u ever find a fix let me know here :) how old is yours?
 
Aug 11, 2018
4
0
10
0
Mine is about 5 - 6 years old. Only started random shutdowns recently.

Also appears that it only does it when plugged in. On battery it works fine. Once you plug it back in to charge it will likely crash within about 5 min.
 
Oct 22, 2018
3
0
10
0
Interesting I have two Toshiba Qosmios - q894 and 8102. They both starting doing the shut down deal so I took everything off and cleaned everything, including some lubricant on the fans, thermal paste and thermal pads.

The 8102 runs like a top on WIN 10

The q894 is having issues and is still shutting down randomly. These tend to run hot but based on temperatures they don't seem to cross 70*C.

I've also done a ton of troubleshooting but i'm a little stumped on why the q894 is having issues. I'm wondering if I should roll back some of the drivers from win 7?
 

Cloudy1

Estimable
Jan 21, 2016
127
3
4,715
44
My old Toshiba Qosmio F60 (which I still have and am now running Windows 10 on without issue even though it is not supported) used to do the same thing as described ... I.e., random shutdowns (and restarts ... the restarts could even be in the middle of the night after being "Shut Down" for several hours ... thought there was a ghost in the machine!)

I have had this laptop apart several times and cleaned the fan/dust out etcetera but the last time I took it apart I did reapply thermal paste to the CPU which cooled it dramatically ... prior to that it was like blowing REALLY hot.

The other thing I did which has solved the issue at hand for me anyways, was to uncheck "Turn on fast startup (recommended)" found at:

Control Panel -> Power Options -> Choose what the power buttons do (mine are all set to Do nothing) -> Change settings that are currently unavailable -> Uncheck "Turn on fast startup"

With this enabled the machine is never truly shutdown and by many accounts, this solution has the fixed the same issue for many people with varying makes/models.

That's my two cents worth and it's worth a try :)
 
Oct 22, 2018
3
0
10
0
Yes turning off the Nvida Drivers does solve the crash issue, as does safemode.

Considering that in win 7 the laptop ran fine, and from what i've read, win 10 is problematic with many drivers. I noticed that my Qomsio 8102 (which runs fine in win 10) has an older Nvidia driver. I'll look into either seeing if the driver can be copied or download that specific driver.

Also agree with other posts about Qosmios having a tendency to run very hot and once they start plugging up they run even hotter and will shut down. Both the 8102 and 894 did that. I opened up both, cleaned and lubricated the fans, new high conductivity thermal paste and replaced some thermal pads. There is one particular pad on the vcard that should have been thicker and on both laptops (running a geforce 460m) the pad could be moved easily with tweezers; ie it was not making full contact. Also it had a shimmer different than the others. I replaced that pad with a slightly thicker one just for that one memory unit.

With that said, what is happening to the 894 now is very reprodusable. Each time i open something that requires the video card it shuts down; ie media player, games, etc. Since it worked fine in win 7 i don't believe it's hardware. and shutting the driver off does aleviate the problem (but then low resolution and no sleep mode)

My guess is there is a lucky geforce driver out there. If i find anything i'll report back.
 
Oct 22, 2018
3
0
10
0


Have you cleaned yours ? On battery usually power settings are less demanding and thus it runs cooler. Download soemthing to test temperature (lots of options out there) and see where you are running at idle and active. Also make sure you always have enough space between the laptop and whatever it's resting on so it can draw in air uninhibited.
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 1
S Laptop Tech Support 13
Kirstie_P Laptop Tech Support 3
R Laptop Tech Support 6
M Laptop Tech Support 10
borislav1212 Laptop Tech Support 2
A Laptop Tech Support 2
K Laptop Tech Support 1
Eonik Laptop Tech Support 8
N Laptop Tech Support 4
R Laptop Tech Support 3
D Laptop Tech Support 1
K Laptop Tech Support 1
B Laptop Tech Support 18
C Laptop Tech Support 1
S Laptop Tech Support 3
J Laptop Tech Support 1
K Laptop Tech Support 2
H Laptop Tech Support 1
B Laptop Tech Support 1

ASK THE COMMUNITY