Lenovo y520 1 fps in any game.. "the video adapter reports 0.00gb vram accesible"

JinKage

Estimable
Nov 18, 2014
4
0
4,510
0
So I just bought this yesterday,got win 8.1 installed,all the drivers andn everything but every time I go into a game (witcher 3 for example) i have 1-2 fps literally. The screen is almost frozen on every game. The games are running on the normal gpu ( gtx 1050 ) ,the drivers are up to date .. what could be the problem? :/ i5-7300HQ , 8GB, 1TB, NVIDIA GeForce GTX 1050 4GB. I also get this " the video adapter reports 0.00gb vram accesible" when trying to start up games like no mans sky ( dont judge me),then i close the error, the game starts but its lagging even on lowest settings. On demandin games i get 1 fps or its completely frozen and on less demanding games i get 15-25 fps.I didnt find anything about it on the internet... idk if it helps but even with 0 fps the sound works normally
 
Thread starter Similar threads Forum Replies Date
Ksomoso Laptop Tech Support 1
ITweeks Laptop Tech Support 5
S Laptop Tech Support 1
P Laptop Tech Support 7
V Laptop Tech Support 2
A Laptop Tech Support 1
LightningsalesUK Laptop Tech Support 3
S Laptop Tech Support 1
H Laptop Tech Support 1
C Laptop Tech Support 2
A Laptop Tech Support 1
A Laptop Tech Support 4
Manlybunny Laptop Tech Support 2
B Laptop Tech Support 2
WoodyTX Laptop Tech Support 1
M Laptop Tech Support 2
S Laptop Tech Support 4
P Laptop Tech Support 1
X Laptop Tech Support 1
NiaNia Laptop Tech Support 1

ASK THE COMMUNITY