Lenovo Z50 keyboard symbols in wrong keys??

Not open for further replies.


Oct 19, 2011
Hi all.

I might be a bit dim, but I can't seem to figure this out ...

When I come to use the @ symbol I'm having to press 'shift + 2' to get it, even though the symbol for it is shown above the ' and the 2 is ment to be the " symbol (which is now located where the @ sign should be!)
I've also found this when I'm wanting to get a # . I'm having to press shift + 3 which is ment to be the Pound sign - which it appears I don't have at all!

I've very confused about this.

Also, on a side note - Im finding that the touchpad is kinda jumpy off and on, and sometimes just doesn't want to work ...


Dec 31, 2014
I am not sure if this will help you but I was having the same problem with my keyboard for my tablet and what i figured out was you have to go to your settings then language & input. Under the subtitle keyboard & input methods go to Default then look down where it says set up keyboard methods. If your keyboard layout is set to English (US) Dvorak style that is why our keyboard is typing incorrect smymbols so change that to English (US). A way to prevent this from happening again without you noticing is do not press the Control-Spacebar because that will automatically change your language input.
Not open for further replies.