Lenvo ideapad 100s-11iby Blank screen after reboot

Cameron Williams

Commendable
Mar 24, 2016
2
0
1,510
0
About 3 months ago my lenvo ideapad 100s-11iby started running kind of slow so i decided to factory reset. (i have done that about 10 times because of file build up) So it normally would pop up with the lenvo logo on start up but it flashes and goes away then comes back for 1 second and then its just a blank screen when i start to close it gets brighter. i need some help with this if anyone is willing to answer and give me a possible solution it would be much appreciated. Thanks
~ Cameron
 
Hi,

Please do try these troubleshooting steps that may help.
- Start by doing a hard reboot, remove the battery and unplug the AC adapter then press and hold the power button for 20 seconds then try booting it up again.
- If it will not work and will still get stuck on the black screen do try connecting it onto an external display and see if you'll get any display from it.
- If there's still no display on the external display your left with running another factory reset with your laptop. If you have a Factory Reset disc from Lenovo go ahead and use it to reinstall Windows.
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 4
slepong Laptop Tech Support 1
Griffin27 Laptop Tech Support 0
C Laptop Tech Support 0
J Laptop Tech Support 1
Mvnch Laptop Tech Support 0
Semilore kaj Laptop Tech Support 0
Kraktom1 Laptop Tech Support 0
N Laptop Tech Support 1
ggsbg2020 Laptop Tech Support 0
Jewelsfaye Laptop Tech Support 0
K Laptop Tech Support 3
J Laptop Tech Support 1
M Laptop Tech Support 0
L Laptop Tech Support 1
Zenalt Laptop Tech Support 0
K Laptop Tech Support 1
R Laptop Tech Support 1
A Laptop Tech Support 1
L Laptop Tech Support 1

ASK THE COMMUNITY

TRENDING THREADS