LG phone keyboard randomly turns off.

Mar 28, 2018
2
0
10
0
I have tried several keyboard apps on my LG phone. They ALL randomly turn off. Will come back on but will go off again. Browser makes no difference. Does in on both Chrome and Opera . Worse using Facebook on browser, not app.
 
What do you mean exactly that it 'turns off'?

If you have installed multiple keyboards to the device, it may be a conflict. Or it could be something else (bad app, virus, malware, etc.) that is causing the problem. I would suggest first removing all the extra keyboards that were installed. Then update the google one and restart the phone. Should this not help, try starting up the phone in "Safe Mode". While many apps won't work in that mode, you will be able to access some and test if the keyboard works OK. If it works fine in "Safe Mode" then it is something on the phone that is the cause and you will need to remove the item causing the issue to resolve it.

To get into "Safe Mode" please do the following.

1. First turn off the phone.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 
What do you mean exactly that it 'turns off'?

If you have installed multiple keyboards to the device, it may be a conflict. Or it could be something else (bad app, virus, malware, etc.) that is causing the problem. I would suggest first removing all the extra keyboards that were installed. Then update the google one and restart the phone. Should this not help, try starting up the phone in "Safe Mode". While many apps won't work in that mode, you will be able to access some and test if the keyboard works OK. If it works fine in "Safe Mode" then it is something on the phone that is the cause and you will need to remove the item causing the issue to resolve it.

To get into "Safe Mode" please do the following.

1. First turn off the phone.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 
Thread starter Similar threads Forum Replies Date
DJFiefs Android Smartphones 1
S Android Smartphones 1
irenedeguzman010975 Android Smartphones 1
C Android Smartphones 3
Maselnik Android Smartphones 9
Collinson Amber Android Smartphones 2
I Android Smartphones 3
vuksha_xc60 Android Smartphones 0
R Android Smartphones 1
Jameswantanswer Android Smartphones 1
K Android Smartphones 3
W Android Smartphones 1
insomniac_shiro Android Smartphones 4
J Android Smartphones 2
B Android Smartphones 1
M Android Smartphones 1
A Android Smartphones 1
R Android Smartphones 1
G Android Smartphones 0
A Android Smartphones 0

ASK THE COMMUNITY