Low volume issue

Apr 17, 2018
4
0
10
0
So i bought razer kraken pro v2 and i have an issue my headphones have a very low volume and i have maxed everything out i have unplugged and uplugged them but nothing.. i reinstalled razer synapse and nothing happend again but when i tested my pc with other headphones it worked normally and i have expirienced it again in the past and when i unplugged and plugged them the worked pretty well please help me thanks for your time
 

slayer_usa

Prominent
Feb 18, 2018
2
0
510
0
Yeah I have razer krakens and I use razer surround and it definitely feels like the headphones can be twice as loud. I would like an answer to this too
 

SkyBill40

Honorable
Oct 11, 2013
180
0
10,760
33
Have you gone through your Synapse settings to ensure there's no issues? I know you've said you uninstalled/reinstalled, but that only does so much. When they're plugged in, does Synapse recognize them? Have you checked your Windows sound control panel settings?

I have a set of Kraken 7.1 v2 USB and haven't had any issues.
 
Apr 17, 2018
4
0
10
0

synapse doesnt recognise them
 

SkyBill40

Honorable
Oct 11, 2013
180
0
10,760
33
That's unusual as I would expect the system to see them and recognize them accordingly. Which version of Synapse are you using? Also, where are they connected? Front or back jack?
 
Apr 17, 2018
4
0
10
0



razer kraken pro v2 are analog and they are not in synapse i have and the 2.0 and the 3.0 they are connected on back jack
 

SkyBill40

Honorable
Oct 11, 2013
180
0
10,760
33
My apologies. If you're not using anything else that's Razer and requires Synapse, there's no point in having it installed as there aren't supported. I'd try this instead and see if it makes a difference:

https://www.razer.com/surround

Outside of that, what are you using as onboard sound? Realtek or something else? Or are you using a dedicated sound card?

 
Apr 17, 2018
4
0
10
0

Im using realtek and i download surround and nothing changed
 

ASK THE COMMUNITY