Malwarebytes Suddenly Dissapeared

clutchc

Distinguished
Apr 22, 2009
418
1
19,215
93
I had a licensed copy of MB installed on my machine until recently. Today I noticed the icon in the tray is no longer there, it doesn't show up in TM/startup, and when I go to the MB folder and try to run the malwarebytes.exe file, nothing happens. I can't seem to access it any way possible, even tho it appears to still be installed. I ran a full Win virus scan with no threats being found. Any one have an idea what happened to it?

I suppose I can use mbamclean and then reinstall the pgm, but I'm afraid of licensing issues since technically I would be trying to license another installation w/o having first removed the license from the old install. I have the older lifetime license that allows using it on up to 4 machines indefinitely, and I have MB installed on 4 machines.
 
Thread starter Similar threads Forum Replies Date
H Antivirus / Security / Privacy 1
M Antivirus / Security / Privacy 1
DutchMike Antivirus / Security / Privacy 1
D Antivirus / Security / Privacy 2
N Antivirus / Security / Privacy 1
M Antivirus / Security / Privacy 2
mangaman Antivirus / Security / Privacy 6
Z Antivirus / Security / Privacy 4
mangaman Antivirus / Security / Privacy 3
Fire099 Antivirus / Security / Privacy 2
N Antivirus / Security / Privacy 5
S Antivirus / Security / Privacy 1
M Antivirus / Security / Privacy 2
Benc12 Antivirus / Security / Privacy 1
A Antivirus / Security / Privacy 2
E Antivirus / Security / Privacy 3
G Antivirus / Security / Privacy 1
A Antivirus / Security / Privacy 20
S Antivirus / Security / Privacy 3
Y Antivirus / Security / Privacy 1

ASK THE COMMUNITY