mic says its working but no one can hear me.

TS Blackwater

Estimable
Aug 1, 2014
2
0
4,510
0
I have had no problems for about 6 months after getting my new pc. Now, however, my mic seems to have stopped working. I have a g430 logitech usb headset. I'm sure it isn't the headset that is the problem though, as i have tested it in my audio manager, skype, ts3, ventrilo, etc., and they all can hear it fine. I listened to the playback on the ones that had it available and it sounded clear as can be. No one can hear me though. No matter what I'm doing, whether it be chatting in raidcall, vent, or ts3, or playing a game of prop hunt in gmod, no one hears me. It doesn't even show the microphone picking anything up. The mic test for all of these say my mic is working but never works when I am trying to talk to other people. So I figure since it works in the mic test it must be something in my settings or firewall or it is an unwanted program doing this. Anyone know what might be causing this and how to fix it? I have McAfee antivirus if that might have something to do with it.
 

TS Blackwater

Estimable
Aug 1, 2014
2
0
4,510
0


Yes, i am sure of it. Otherwise it would not be working at all on the mic tests.
 
Thread starter Similar threads Forum Replies Date
lorder Apps General Discussion 1
Neon The (Anthro) Umbreon Apps General Discussion 1
D Apps General Discussion 1
R Apps General Discussion 2
L Apps General Discussion 1
S Apps General Discussion 1
G Apps General Discussion 0
T Apps General Discussion 3
N Apps General Discussion 4
T Apps General Discussion 2
I Apps General Discussion 1
G Apps General Discussion 1
D Apps General Discussion 1
rebjane20 Apps General Discussion 2
C Apps General Discussion 2
A Apps General Discussion 3
O Apps General Discussion 1
B Apps General Discussion 1
Requesterofhelp Apps General Discussion 1
C Apps General Discussion 4

ASK THE COMMUNITY