itai9997

Honorable
Sep 1, 2013
1
0
10,510
0
hi,
i have a dell inspiron 5423 with intel hd graphics 4000 and amd radeon 7570m.
most of the options in ccc are missing, i already tried to re-install the drivers.

how can i get the options to show up?
 

automatik99

Estimable
Oct 13, 2014
2
0
4,510
0
SOLVED

after a lot of headache, ive got all my GPU options back, including overscan, which was needed to correct the block border problem.

1 uninstall previous AMD software

2 re-install the latest driver exe using WIN7 compatibility mode.( right click on driver install file >>properties>>compatibility)
 
Thread starter Similar threads Forum Replies Date
P Laptop Tech Support 2
A Laptop Tech Support 0
H Laptop Tech Support 4
TommyInfinity Laptop Tech Support 1
S Laptop Tech Support 1
G Laptop Tech Support 3
H Laptop Tech Support 4
N Laptop Tech Support 3
J Laptop Tech Support 1
M Laptop Tech Support 0
2 Laptop Tech Support 3
K Laptop Tech Support 0
S Laptop Tech Support 1
M Laptop Tech Support 3
D Laptop Tech Support 1
P Laptop Tech Support 1
T Laptop Tech Support 2
M Laptop Tech Support 1
G Laptop Tech Support 1
R Laptop Tech Support 1
Similar threads
Question I need help with a gateway tower. I need help with error 'Boot configuration Data file is missing some required information
Question Windows Boot missing or Failed to Load. Acer SW5-012
Question Realtek Subwoofer Not Working, Missing as "Audio Channels", Only 2 speaker "Stereo" Available
Question 3-2GB of my Ram is missing.
Question error 0xc0000225 (winload.efi missing/corrupted) everytime I tried installing windows 10 through a bootable usb drive
Question OpenAL32.dll is missing Error in Windows 10
Solved! A Toshiba laptop missing the device touchpad.
Question Laptop died, OS partition (C:) missing when accessed via usb
Solved! Lenovo IdeaPad 110-15IBR Missing drivers after downgrading from Windows 10 to 8.1
Question Lenovo Ideapad 320 optical drive missing after latest Windows10 update
Solved! Good afternoon i have a toshiba satelitte c660_1D7 laptop i did a windows upgrade know all i get when i turn on my pc is bootmgr missing press ct.
Question Acer Swift 3 Missing Network Adapter + More
My acer aspire says default boot device missing or boot failed message, i press ok and ot sends me to a boot option menu with
Missing NVIDIA Control Panel options on laptop
DSR Option Missing in Nvidia Control Panel (GTX 980M)
CD\DVD boot option is missing
How do I boot from disc when in the bios there is no cd rom option listed in boot order on a windows 8 asus laptop?
Boot option missing
Missing Boot option in BIOS
intel onboard graphics is missing. cannot find any options related to switching discrete and integrated graphics in BIOS optio

ASK THE COMMUNITY