Mistakenly deleted nforce nvidia

Jan 4, 2019
1
0
10
0
I was cleaning my registry from virus last night and restarted it. After restarting the windows couldn't boot up past the loading screen.

I tried removing the battery holding the power button for 30 seconds and doing it again. (obviously didn't work).

I could not get into the safe mode through f8 since it doesn't work.

I tried doing the system recovery but I can't get there, I've been pressing the buttons all day (f9 for HP G6000 window 7). sticky shift key doesn't do the job either. Ctrl+alt+del doesn't work too.

The only button that is working is f2 that gets me into the BIOS. I don't really have a clue about BIOS. I did back up my data before doing the cleaning, so if doing factory reset is available in this case, I will go with that.
 

Saga Lout

Glorious
Moderator
Which version of Windows are your running? If it's 8.1 or 10, power up and down a few times and it will offer you StartUp Options.

Accept the offer to open a Command form and if you type
regedit
at the prompt and bitEnter, it should open the Registry editor. From there should should be able to call up your most recent backup.
 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 5
DownbeatAquos Laptop Tech Support 2
P Laptop Tech Support 1
R Laptop Tech Support 1
K Laptop Tech Support 3
J Laptop Tech Support 1
M Laptop Tech Support 4
S Laptop Tech Support 3
N Laptop Tech Support 5
F Laptop Tech Support 1
K Laptop Tech Support 1
G Laptop Tech Support 1
D Laptop Tech Support 2
S Laptop Tech Support 4
S Laptop Tech Support 2
B Laptop Tech Support 1
M Laptop Tech Support 3
H Laptop Tech Support 1
A Laptop Tech Support 5
I Laptop Tech Support 1

Similar threads


ASK THE COMMUNITY

TRENDING THREADS