Solved! Mobile hotspot has no internet

Apr 18, 2019
1
0
10
0
I have a Tracphone A502DL had worked fine for months but after the last update, when I turn the HotSpot on my computer, it connects (and says it's connected) but there's no internet. I get no errors, even on the browser, but it doesn't connect. I'd reset it but I don't know how or if that would even work.
 
Last edited by a moderator:
First, make sure the phone can access the internet to see if it is actually working or if the problem is on the phone rather than on the computer.

Should the phone have no internet access, then you need to check the device you get internet from. Either a modem/router, or if it is data through your carrier, then contact them about the lack of data.

Should it work fine from the phone, then try a different device, try to connect a different device to the hotspot and see if that one connects. If the other device connects fine, then try this:

1. Go to "Control Panel".

2. Next go to "Network and Internet" and then "Network and Sharing".

3. Now click on "Manage Wireless Networks".

4. On this screen, remove all wireless connections by right clicking on it and select "Remove network" from the drop down menu.

5. After doing this, close the open windows and reboot the computer.

6. Once the computer is fully reloaded, scan for the "WiFi networks".

7. Click on the available network that you want to access and select "connect".

8. It takes a moment, but then you will be asked to give a password for your WiFi connection. Type in the password and click the "connect" button.

It should now be connected.

NOTE: If this doesn't work, you may want to restart (turn it off and back on) the phone and the phone's WiFi.

Another way to try it is to...

  1. Go to "Settings".
  2. Click on "Network & Security" and then click on "WiFi".
  3. Now click "Manage known networks".
  4. Select the WiFi connection you want to remove.
  5. Click the "Forget" button.
  6. After doing this, close the open windows and reboot the computer.
  7. Once the computer is fully reloaded again go to "Settings".
  8. Click on "Network & Security" and then click on "WiFi".
  9. Now click "Manage known networks".
  10. Click "Add a new network" and enter the network name.
  11. Using the drop-down menu, select the "network security type".
  12. Check the "Connect automatically" option.
  13. Now check the "Connect even if the network is not broadcasting" option and click "Save".
Once you have completed these steps, whenever the device is within range of that particular network, it should automatically connect to it.
 
Last edited by a moderator:
First, make sure the phone can access the internet to see if it is actually working or if the problem is on the phone rather than on the computer.

Should the phone have no internet access, then you need to check the device you get internet from. Either a modem/router, or if it is data through your carrier, then contact them about the lack of data.

Should it work fine from the phone, then try a different device, try to connect a different device to the hotspot and see if that one connects. If the other device connects fine, then try this:

1. Go to "Control Panel".

2. Next go to "Network and Internet" and then "Network and Sharing".

3. Now click on "Manage Wireless Networks".

4. On this screen, remove all wireless connections by right clicking on it and select "Remove network" from the drop down menu.

5. After doing this, close the open windows and reboot the computer.

6. Once the computer is fully reloaded, scan for the "WiFi networks".

7. Click on the available network that you want to access and select "connect".

8. It takes a moment, but then you will be asked to give a password for your WiFi connection. Type in the password and click the "connect" button.

It should now be connected.

NOTE: If this doesn't work, you may want to restart (turn it off and back on) the phone and the phone's WiFi.

Another way to try it is to...

  1. Go to "Settings".
  2. Click on "Network & Security" and then click on "WiFi".
  3. Now click "Manage known networks".
  4. Select the WiFi connection you want to remove.
  5. Click the "Forget" button.
  6. After doing this, close the open windows and reboot the computer.
  7. Once the computer is fully reloaded again go to "Settings".
  8. Click on "Network & Security" and then click on "WiFi".
  9. Now click "Manage known networks".
  10. Click "Add a new network" and enter the network name.
  11. Using the drop-down menu, select the "network security type".
  12. Check the "Connect automatically" option.
  13. Now check the "Connect even if the network is not broadcasting" option and click "Save".
Once you have completed these steps, whenever the device is within range of that particular network, it should automatically connect to it.
 
Last edited by a moderator:
Thread starter Similar threads Forum Replies Date
C Android Smartphones 2
R Android Smartphones 1
nightverses46 Android Smartphones 5
Anbarasu Android Smartphones 3
Radheram Android Smartphones 1
S Android Smartphones 1
F Android Smartphones 5
SimonandShell Android Smartphones 1
A Android Smartphones 1
R Android Smartphones 3
A Android Smartphones 1
T Android Smartphones 1
S Android Smartphones 1
L Android Smartphones 1
A Android Smartphones 3
B Android Smartphones 7
K Android Smartphones 1
Virginia_9 Android Smartphones 1
S Android Smartphones 1
tomsguideUS Android Smartphones 0

ASK THE COMMUNITY