Movie Burn Issues

metrogolden

Distinguished
Sep 27, 2011
6
0
18,510
0
I was wondering if someone could enlighten me. I'm trying to back up some new movies I got. The backup is good until about 50 or so minutes into the burn when dvd players loose the signal. I've tried two programs and get the same results. I had two dvd burners and tried various combinations of burning from one ot another or using the same drive. I then purchase a new dvd drive. I uninstalled all the burning programs and reinstalled them. When I burned to a file, the movie seems intact, but the copy from there to a disk has the same issue. I also tried transferring the movie from the file on hard drive to disk via Imgburn, same thing. I'm using XP service pack 3. Had no issues before, but no sure do. Anyone have a clue?

Thanks,
Metro Golden
 

metrogolden

Distinguished
Sep 27, 2011
6
0
18,510
0
Sorry this has happened over several source dvds as I've tried to toubleshoot and eliminate variables. It seems the disks are what I would assume to be the correct size, but once past a certain point of playback, it's like the video freezes or disappears.
 

nikorr

Distinguished
Moderator
Hey metrogolden,

did u tried to play the file in VLC player or whatever u use, if it plays correctly?

I mean the whole TS/ Video folder.

If OK, try to burn in low speed and don't batter the PC while burning, like defrag, virus scan....etc.

Good luck
 

4Ryan6

Distinguished
Apr 14, 2002
175
0
18,640
3
@metrogolden

Sounds like a bad HDD. (Run diagnostics on it)

It would help if you list your complete specs.

Sometimes not running enough system memory can cause this, or too many background programs using resources.

The actual burning programs you're using? (Could be corrupted and may need to be uninstalled and reinstalled)

Defective burn media? (Swap out to a completely different brand)

Defective system memory? (Run diagnostics on it)

There's a host of reasons?

So give us some more information to help you?
 

metrogolden

Distinguished
Sep 27, 2011
6
0
18,510
0
Thanks again for responding. The file I created on the hard drive seemed to play fine. Regarding virus programs, etc, gobbling up memory or processing power, I probably had more stuff going on before where I was successfull copying for over a year and a half.
 

metrogolden

Distinguished
Sep 27, 2011
6
0
18,510
0
Yes I do compress them as they are read. The file size is around the 4.2gig mark. No interestingly enough, I can copy dvd5 to dvd5 in their entirety. I had a 60 min doc and it was fine! But the compressed dvd9 doesn't work for both dvdfab and DVD Cloner8. As I said, I did make a copy to a file that was under 4.3gig and was able to play the later segments, but I clicked on the later segments by themselves and not following perhaps the .ifo or .bup files.
 
Thread starter Similar threads Forum Replies Date
Z Apps General Discussion 1
G Apps General Discussion 2
E Apps General Discussion 5
G Apps General Discussion 0
S Apps General Discussion 3
G Apps General Discussion 1
G Apps General Discussion 0
G Apps General Discussion 1
G Apps General Discussion 0
K Apps General Discussion 4
henrytcasey Apps General Discussion 1
K Apps General Discussion 8
C Apps General Discussion 4
T Apps General Discussion 2
B Apps General Discussion 2
E Apps General Discussion 2
D Apps General Discussion 5
T Apps General Discussion 3
N Apps General Discussion 6
J Apps General Discussion 3

ASK THE COMMUNITY