My Acer Aspire E 15 won't shut down completely

DanielleRocha

Commendable
Oct 29, 2016
2
0
1,510
0
When I try to shut down my computer, the power light stays on and the notebook won't turn back on when I press the power button. Also, if I leave for some time and it enters into hibernation mode, it also won't turn back on, until I force the button to turn it off. The fan doesn't stay on, it doesn't sound like it's on, but the light will stay on. Help!!
 
Well, sometimes using the physical "Power button" to shut down doesn't actually turn it off. It may well be putting the system into standby mode.

There are two ways to fix this.

1. To turn off the laptop you can click the "Start button" (mouse over the arrow at the bottom-right corner of the Start menu) and then click "Shut Down".

If you have been clicking the little "power-button" icon to the right of the search box to turn it off, the problem with that is the default Windows setting for that is the same as for your physical power button: standby.

2. You can actually go in and change the function of the power button (and the onscreen power button) so that it does actually Windows, rather than putting it into standby.

Sadly someone somewhere decided that pushing the power button on a laptop should go into standby, rather than turn it off.

The following will help you change the setting.

1. Go to "Control Panel" and then "Power Options".
2. Click on "Change plan settings", next to the plan you are using.
3. Now click "Change advanced power settings".
4. Scroll down and locate "Power buttons and lid.
5. Click the "plus" to open that and then click "Power button action".
6. Click the blue work/link next to "Setting:" and change "Shut down", if you want to use the power button to turn the laptop off.
7. Now click "Apply" and then finally click "OK".

Your power button, and the one on the screen, should now turn the computer off.
 

DanielleRocha

Commendable
Oct 29, 2016
2
0
1,510
0
I do turn it off through the start menu. And I've also already changed the settings of the power button to "Shut Down", because it was the only solution I managed to find googling the problem, but it hasn't solved the problem.

I shut down the computer through the Start Menu and it all seems fine, it gets silent, the screen black, but the power light is still on. And if I just let it be, when I try to turn my computer on next, it doesn't. What I found that 'works' is pressing down on the power button to force it down, but I don't think that's probably a very good thing to keep on doing. Anyways, when I do that, the power light goes off, and then I can turn the computer back on.
 
Try this and see if it will allow it to shut down. Boot up in "Safe Mode". Then once fully loaded, try turning the computer off. If it does actually shut down, then I would think there is something prohibiting it from completely shutting down in normal mode. A program, malware, etc.

How to enter "Safe Mode" when booting the computer.

In Windows 8 and 10...

As your computer restarts, press F8 (possibly a few times) to enter "Safe Mode"

a. Press the "F4" key to Enable "Safe Mode".
(The computer will then start in "Safe Mode" with a minimal set of drivers and services.)

b. Press the "F5" key to Enable "Safe Mode" with Networking.
( Once "Safe Mode" with Networking starts, Windows is in Safe Mode, with additional network and services for accessing the Internet and other computers on your network.)

c. Press the "F6" key to Enable "Safe Mode" with Command Prompt.
(In "Safe Mode" with "Command Prompt" starts Windows in Safe Mode, with a Command Prompt window instead of the Windows interface. This option is mostly only used by IT professionals.)

Now sign in to the computer with your account name and password. (If you have one set.) When you are finished troubleshooting, you can exit "Safe Mode" restarting your computer.


In Windows 7/Vista/XP...

1. Immediately after turning on the computer, or restarting it (usually after you hear your computer beep), tap the F8 key, repeatedly, in 1 second intervals.

2. The computer will then display hardware information and run a memory test.

3. Next the "Advanced Boot Options" menu will appear.

4. In the "Advanced Boot Options" menu use the arrow keys to select "Safe Mode" or "Safe Mode with Networking" and press ENTER.
 

Philip Tory

Commendable
Dec 10, 2016
1
0
1,520
1
I have had the same problems for several weeks on my laptop, but I FOUND THE FIX!
I had attempted to speed up the Boot Time by using one of the power settings called "Fast Startup". But for this to work, it stores important system files in cache memory, so that when you shut down, the laptop doesn't completely shut down; hence the power light stays ON (and, incidentally, the Task Manager "Up Time" doesn't reset each time you shut down).

Fix: (This is for Windows 10) - Switch OFF the "Fast Startup" feature as follows:

1. Type Control Panel in the search box.
2. Click "Control Panel".
3. Click "Power Options".
4. In the left menu, click "Choose what the power buttons do".
5. Click "Change settings that are currently unavailable".
6. Scroll down to "Shutdown settings" and Uncheck "Turn on fast startup".
7. Click "Save changes" and exit.

I shut down my laptop and the problem was solved - the power light was OFF - Just Like That!
 

patrick.mahon

Prominent
Dec 11, 2017
2
0
510
0
Hello folks,

I had the same issue. I solved it.

System (for reference):

Laptop:
Acer V3-572PG (
i5-4210
Nvidia 840m
UEFI Bios setting
Secure Boot is off.

____

Issue:

You turn the computer, (laptop) off/shut down, (properly)...

It looks like the computer is turned off (the screen looks off), but the LED is still on. The computer keeps generating heat, and sometimes a fan will run.

If you do not hold your power button to turn off the LED, the next time you go to use your laptop, the battery is dead.

If the battery is NOT dead, you need to hold the power button to "hard" turn off the computer/LED.

Only then can you turn the computer on/boot normally.

This also affects sleep/hibernation. I frequently close my laptop lid, and my computer will not resume. I notice that the LED never shut off went it went to sleep, and the computer is still warm, and using battery. I have to hold the power button.

____


Solution:

It's the boot order.

Set "Windows Boot Manager" as the 1st boot device. BEFORE your HDD.

If you do not do this, Windows will not properly send the shutdown signal- and the laptop will not truly shut off.
_______

Notes:

This issue presented after I did a SSD replacement. When I did the install, I set the "HDD" to boot first. This was incorrect, (at least once Windows was installed).

Most of the time, if you "load the default settings" in the BIOS/boot order, "Windows Boot Manager" will be the first boot option, and everything will work normally.

Cheers,
Pat
 

yakushimitsu

Prominent
Jan 6, 2018
1
0
510
0
Hi , i actually find a great solution de solve this : UPGRADING MY BIOS

You should go to acer website: https://www.acer.com/ac/en/GB/content/drivers , then you need your Serial number or SNID or model number.

Then you download the last bios and install it. It personnaly work for me.

Warning: During the upgrade don't touch your computer leave it alone, it can be risky to interupt the upgrading


I hope that will be helpful.
 
Thread starter Similar threads Forum Replies Date
kirito99issei Laptop Tech Support 1
_CaioS_ Laptop Tech Support 0
C Laptop Tech Support 0
J Laptop Tech Support 7
D Laptop Tech Support 1
M Laptop Tech Support 1
r090t9 Laptop Tech Support 3
Acer aspire e 15 Laptop Tech Support 2
F Laptop Tech Support 1
A Laptop Tech Support 2
S Laptop Tech Support 1
R Laptop Tech Support 1
A Laptop Tech Support 4
X Laptop Tech Support 1
xAn9ryM0nk3yx Laptop Tech Support 1
A Laptop Tech Support 2
J Laptop Tech Support 2
D Laptop Tech Support 5
T Laptop Tech Support 10
P Laptop Tech Support 1

Similar threads


ASK THE COMMUNITY