My apps don't appear

alesermorvi

Prominent
Dec 23, 2017
1
0
510
0
When I go to an app then go to their permissions then try press one it says "screen overlay detected" then it tells me to go somewhere on settings and switch it off. But when I go there the app is not there there areally only limited apps
 
How to Disable Screen Overlay

Here are a few things you can try to turn it off.

Option 1

1. Go to "Setting", then "Developer Option"
2. Now go to "Simulate Secondory Display" and tap "off" or "None".

Option 2

1. Go to "Setting", then "More".
2. Tap "About Device".
3. Go to "Build Number" and tap it "7 times".
4. This should turn off "developer options".
5. The overlays should disappear.

Option 3

If you have the app "Clean Master" on your phone.

1. Open "Clean Master" and then tap "Settings".
2. Now tap "disable iSwipe" under iSwipe, then in "iSwipe Settings" change it to "off".

Or Uninstall the App.

Option 4

If you are using "Keepsafe", turn it off and/or uninstall it.

No matter which option you try/use, be sure you restart the phone after, otherwise the changes may not stick.
 
How to Disable Screen Overlay

Here are a few things you can try to turn it off.

Option 1

1. Go to "Setting", then "Developer Option"
2. Now go to "Simulate Secondory Display" and tap "off" or "None".

Option 2

1. Go to "Setting", then "More".
2. Tap "About Device".
3. Go to "Build Number" and tap it "7 times".
4. This should turn off "developer options".
5. The overlays should disappear.

Option 3

If you have the app "Clean Master" on your phone.

1. Open "Clean Master" and then tap "Settings".
2. Now tap "disable iSwipe" under iSwipe, then in "iSwipe Settings" change it to "off".

Or Uninstall the App.

Option 4

If you are using "Keepsafe", turn it off and/or uninstall it.

No matter which option you try/use, be sure you restart the phone after, otherwise the changes may not stick.
 

ASK THE COMMUNITY