Question My Asus ZENBOOK UX430UA won't startup normally

May 4, 2021
2
0
10
0
Hi,
This is my first post on Tom's Guide forum hope i'll find someone to help me.
i have an issue with my Znbook laptop UX430UA, the problem is that my laptop won't startup till i push the power buton 3 times, the first and second one must be long and the third must be a short one and here we go the laptop startup.
this method is available when my laptop is not connected to the AC adapter.
But when connected to the AC adapter it start normaly.
once it starts the battery works fine and it takes 5 or 6 hours with no need to be charging.
i did udate my BIOS but the problem persists
Can you help me on this issue?

Thanks a lot.
 

AlHuneke

Notable
Jul 7, 2020
530
64
890
74
I suspect the laptop is actually in sleep or hibernate mode when you try to start it. Why it takes two long presses I don't know. Try one long press for about 15 seconds. If it starts, that is likely the issue. Why is doesn't come out of sleep or hibernate is another issue. You might try going into setting and doing a search on "Troublshooters". See if it recommends anything but if not run the Power troubleshooter. It's likely you will need to reinstall Windows to fix the problem. Another workaround is to disable sleep and hibernation in the power settings. This means you can't save your desktop when power down however.
 
May 4, 2021
2
0
10
0
thanks for your answer.
i did all you told me to do:
disable sleep and hibernation ==> the pb persists
i did a troubleshooting for memory and battery ==> the pb persists
i tried one long press ( about 20 sec) nothing happed but i pressed a short one just after the long one and the laptop startup !!!!!
do you think that it can be caused ba a damage on the battery, cause when its connected on the AC adapter the laptop startup with a simple press
 

AlHuneke

Notable
Jul 7, 2020
530
64
890
74
I think you have a software issue. The long press will reset the system but not start it (the second press does that). Windows normally does not completely shut down but stores some information that makes startup faster. A long press causes a complete system restart. I'm just making an educated guess, but since you disabled sleep and hibernation that is possibly your issue. Another test you can try is settings/update & security/recovery/restart now/shut off PC. If it then restarts with a short press that will confirm the issue. Fix is to either live with the problem or reinstall Windows.
 
Thread starter Similar threads Forum Replies Date
Adsminor510 Laptop General Discussion 2
T Laptop General Discussion 0
A Laptop General Discussion 2
T Laptop General Discussion 0
K Laptop General Discussion 0
GameWinner31 Laptop General Discussion 0
vladigt9 Laptop General Discussion 0
erikasdom Laptop General Discussion 0
MaxG2356 Laptop General Discussion 0
E Laptop General Discussion 0
F Laptop General Discussion 1
T Laptop General Discussion 1
P Laptop General Discussion 1
S Laptop General Discussion 2
K Laptop General Discussion 3
R Laptop General Discussion 4
L Laptop General Discussion 1
T Laptop General Discussion 1
S Laptop General Discussion 3
J Laptop General Discussion 1

ASK THE COMMUNITY