My galaxy s6 got a virus and is stuck in the at & t logo screen. I am trying to retrieve my photos before I send it back. An

Try restarting the phone in "Safe Mode". This 'may' allow you to get past that, and access the photos. Just be careful that the photos, or any other files, don't carry the issue over to another device.

To get into "Safe Mode" please do the following.

1. First turn off the phone.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 
Try restarting the phone in "Safe Mode". This 'may' allow you to get past that, and access the photos. Just be careful that the photos, or any other files, don't carry the issue over to another device.

To get into "Safe Mode" please do the following.

1. First turn off the phone.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 
Thread starter Similar threads Forum Replies Date
shaselai1 Android Smartphones 1
abrish.hg Android Smartphones 4
mrmike16 Android Smartphones 0
P Android Smartphones 1
I Android Smartphones 1
geewhoami Android Smartphones 1
Zomb95 Android Smartphones 0
J Android Smartphones 0
C Android Smartphones 1
T Android Smartphones 5
6 Android Smartphones 0
I Android Smartphones 7
tumolotion Android Smartphones 0
J Android Smartphones 1
C Android Smartphones 0
M Android Smartphones 1
T Android Smartphones 0
varkidnapper88 Android Smartphones 1
R Android Smartphones 1
Astrosonu Higgs Android Smartphones 1

ASK THE COMMUNITY