My laptop doesn't have sound after disassembling and cleaning

xandercorvus

Estimable
Aug 12, 2014
4
0
4,510
0
After disassembling and cleaning out my laptop it doesn't have sound. I checked it's not muted in control panel, in fact it detects the sound, but there's none coming out.
http://i.imgur.com/cPZLCP4.png

I do this in every 4-5 months, but this never happened before.
 

Phillip Corcoran

Splendid
Moderator
Check Device Manager for any clues.

If you see "unknown device" (question mark), chances are it just needs the sound driver re-installing.

If you see no error symbols in DM, and sound device isn't listed, usually means the sound device is faulty or damaged to the extent that it can no longer be detected by Windows.
 

Phillip Corcoran

Splendid
Moderator
Check Device Manager for any clues.

If you see "unknown device" (question mark), chances are it just needs the sound driver re-installing.

If you see no error symbols in DM, and sound device isn't listed, usually means the sound device is faulty or damaged to the extent that it can no longer be detected by Windows.
 
Thread starter Similar threads Forum Replies Date
S Laptop General Discussion 1
D Laptop General Discussion 11
M Laptop General Discussion 0
Toshiro13 Laptop General Discussion 1
P Laptop General Discussion 0
A Laptop General Discussion 1
D Laptop General Discussion 1
B Laptop General Discussion 0
J Laptop General Discussion 2
S Laptop General Discussion 1
H Laptop General Discussion 1
N Laptop General Discussion 2
M Laptop General Discussion 1
L Laptop General Discussion 4
H Laptop General Discussion 2
A Laptop General Discussion 1
S Laptop General Discussion 1
D Laptop General Discussion 1
N Laptop General Discussion 3
B Laptop General Discussion 3

ASK THE COMMUNITY

TRENDING THREADS