My SD card is inserted into my ZTE ( Android System) and it was reading the chip yesterday and today I can't see it anywhere i

todd6975

Prominent
Jan 28, 2018
1
0
510
0
I have a ZTE Chapel and a 32 GB SD card. Yesterday it was reading everywhere, today I don't see it anywhere in my phone, file mgr or I have it where it show's on tha status bar. What do I need to do?
 
Thread starter Similar threads Forum Replies Date
E Android Smartphones 1
A Android Smartphones 1
H Android Smartphones 2
A Android Smartphones 1
C Android Smartphones 1
K Android Smartphones 1
G Android Smartphones 1
M Android Smartphones 2
P Android Smartphones 1
V Android Smartphones 1
S Android Smartphones 5
Z Android Smartphones 1
P Android Smartphones 1
S Android Smartphones 1
N Android Smartphones 1
J Android Smartphones 1
T Android Smartphones 1
K Android Smartphones 1
S Android Smartphones 1
A Android Smartphones 1
Similar threads
Question Can memory probelsin samsung J3 be solved by inserting new SD card.
Solved! How can I activate my SIM out of USA. Because I am in Cameroon and I want to insert a different SIM.
Solved! cant activate my phone using another sim inserted after resert
Solved! Suddenly my sim card is stop showing in my phone . I inserted it in another phones but not showing why??and what can be it's s
i just insert my used sim card then when i open my phone it appear to have a privacy protection password. how can i open my p
where do i insert a memory card on my LG Rebel?
I inserted an old sd card in my new phone but i cant seem to access what was on the sd card. Im running out of storage
I have saved my photos and apps in my SD card and my phone was broked and I have a new phone in which if I insert my SD card i
Pls famz how may memory GB can I insert to tecno w1
Sim insert but not worjing
I'm using Samsung evo+ memory card, my phone automatically stop detecting the memory card even if it inserted ?
I inserted New 32GB SD card n want to update watsapp or install new app...but it show memory full move some app...what should
My Oppo A37 automatically reformats the SD card when I insert it, how do I disable this?
I have inserted my memory card in samaung j5...but it says that there is no memory card inserted.Why?
SD card not inserted
Zen phone max 3: Can’t take more photos. Says insert storage card but there is one
Is it good to insert li ion battery
Where on my pd notebook can I insert sd card from android cell?
does android device hangs when inserted most supported memory card
i can not see data of my sd card inserted in android mobile

ASK THE COMMUNITY