my smart tv UA55H6400AR. Even I tried it so many times error comes. Router is SLt prolink. DO i have to add lan adapter?

Chathumini

Commendable
Apr 20, 2016
2
0
1,510
0
I tried so many times. I could not connect to the wireless network from my samsung smart Tv UA55H6400AR.

Do I have to add a wireless adapter. I checked my router. & it is perfect


PLs tell me what to do.
 

Bill92691

Commendable
May 2, 2016
12
0
1,570
3
Go to Menu-network- network settings, tv will show that is connected to the router but not the internet, select IP settings and only change the DNS Server numbers from auto to manual and change the numbers to 8.8.8.8 or 8.8.4.4 then reset smart hub
 

u2desire420

Commendable
May 17, 2016
13
0
1,570
1
I'm currently have the same problem with my Samsung BD player. I came to the conclusion that my router is to close since it is only about 2 feet away so I dug through my box of computer junker for a cable and plugged it in. So maybe your router is to close to the TV???
 

hang-the-9

Titan
Moderator


Having a router close to the system will not cause any issues. Did you actually test this by moving it further away and trying again?
 

u2desire420

Commendable
May 17, 2016
13
0
1,570
1

Unfortunately I can't since my cable for my internet comes in where the TV is. I will put that BD player in my room and see if it will connect.
Edit: Tried the BD player in my room and I can get it to connect but only after I do a Network test couple of times but at least it will connect. I couldn't get it to connect at all when it was next to the router. Having to do a network test to get it to connect isn't very good so I guess it just has lousy wireless built in that hopefully a future firmware upgrade will fix. I think one of my other problems is that their is to many neighbors with WiFi in my neighborhood. I did a Wireless Survey in my router and it showed 9 AP's.
 

Bill92691

Commendable
May 2, 2016
12
0
1,570
3
Go to Menu-network- network settings, tv will show that is connected to the router but not the internet, select IP settings and only change the DNS Server numbers from auto to manual and change the numbers to 8.8.8.8 or 8.8.4.4 then reset smart hub
 
Thread starter Similar threads Forum Replies Date
kris192 Streaming Video & TVs 1
T Streaming Video & TVs 3
B Streaming Video & TVs 1
D Streaming Video & TVs 2
C Streaming Video & TVs 0
F Streaming Video & TVs 5
KatTech Streaming Video & TVs 3
Tom trudel78 Streaming Video & TVs 3
N Streaming Video & TVs 0
PM9192 Streaming Video & TVs 3
P Streaming Video & TVs 3
E Streaming Video & TVs 3
S Streaming Video & TVs 1
C Streaming Video & TVs 2
Yasseria Streaming Video & TVs 2
B Streaming Video & TVs 0
RexIsReckless Streaming Video & TVs 1
G Streaming Video & TVs 0
S Streaming Video & TVs 1
catchgarry Streaming Video & TVs 1

ASK THE COMMUNITY