My zte is stuck on optimizing 1 of 1 apps HELP PlZ

Try starting it up in "Safe Mode" and see if it will start. While you won't have access to most things int hat mode, if it does start then you know there is something on the device that is causing the problem. Bad app, virus, malware etc.

To get into "Safe Mode" please do the following.

1. First turn off the phone.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 
Try starting it up in "Safe Mode" and see if it will start. While you won't have access to most things int hat mode, if it does start then you know there is something on the device that is causing the problem. Bad app, virus, malware etc.

To get into "Safe Mode" please do the following.

1. First turn off the phone.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
 
Thread starter Similar threads Forum Replies Date
Susankb1126 Android Smartphones 1
DJFiefs Android Smartphones 1
A Android Smartphones 9
Huibregtse Android Smartphones 5
who.is.artis Android Smartphones 4
T Android Smartphones 1
R Android Smartphones 1
S Android Smartphones 1
L Android Smartphones 1
D Android Smartphones 1
A Android Smartphones 2
K Android Smartphones 1
F Android Smartphones 1
D Android Smartphones 1
R Android Smartphones 1
T Android Smartphones 2
J Android Smartphones 1
A Android Smartphones 1
L Android Smartphones 1
P Android Smartphones 1

ASK THE COMMUNITY