No audi output device installed

Hawknugget

Estimable
Aug 2, 2015
3
0
4,510
0
i recently drove from canada to florida and my pc was in a trailer and i recently just turned it on and i've tried everything to get the audio working, ive gone and done the hardware wizard through device manager and ive uninstalled the drivers but i can install the drivers and nothing seems to work, ive checked my motherboard and everything seems to be in place, also when i was moving i wrapped my pc in about 5 inches of bubble wrap to make sure it survived the move
also i don't have a sound card so i usually just use my beats or my speakers but nothing works
 

photonboy

Distinguished
1) Verify enabled in the BIOS (should be if you didn't change anything)

2) Test at least TWO audio devices (headphones, desktop speakers)

3) Right-click "audio icon"-> Playback devices, to confirm proper device is default (i.e. "REALTEK"). Volume is 50%.

4) Boot to a Linux distro (last resort). Can burn Ubuntu or similar and run direct from DVD.

If none of this works it's probably onboard audio is damaged, perhaps due to flexing of motherboard. If everything else works then I'd buy a cheap sound card, or possibly use HDMI audio from graphics card if available and have a monitor with HDMI + speakers (or HDMI + audio passthrough to desktop speakers).
 

photonboy

Distinguished
1) Verify enabled in the BIOS (should be if you didn't change anything)

2) Test at least TWO audio devices (headphones, desktop speakers)

3) Right-click "audio icon"-> Playback devices, to confirm proper device is default (i.e. "REALTEK"). Volume is 50%.

4) Boot to a Linux distro (last resort). Can burn Ubuntu or similar and run direct from DVD.

If none of this works it's probably onboard audio is damaged, perhaps due to flexing of motherboard. If everything else works then I'd buy a cheap sound card, or possibly use HDMI audio from graphics card if available and have a monitor with HDMI + speakers (or HDMI + audio passthrough to desktop speakers).
 
Thread starter Similar threads Forum Replies Date
S Audio 1
L Audio 2
B Audio 1
ben_xman Audio 1
G Audio 1
Q Audio 1
E Audio 3
R Audio 1
S Audio 1
W Audio 1
D Audio 2
bob0011 Audio 2
T Audio 5
J Audio 2
I Audio 1
Q Audio 1
R Audio 7
M Audio 4
B Audio 1
G Audio 2

ASK THE COMMUNITY