No audio after speaker had a loud pop sound

mephistomun

Honorable
Sep 4, 2012
1
0
10,510
0
Hi fellas, I purchased a pair of Mackie CR4 BT monitoring speakers like 2 weeks ago and they sound just superb.

But half an hour ago, my speaker just had a very loud short and quick POP sound and it was not playing out any audio eventho it was turned on. I have tried switched to different electric ports, flicked the switch on and off, tried switching the source from Bluetooth, but no luck. Anyone could tell me what could possibly happened to my speakers?
 

benchmagic

Prominent
Jan 20, 2018
1
0
520
1
I am aware of an issue with the headphone jack on this model. Solder pins 4 & 5 of CN33 on the top of the board to restore sound. The headphone jack will not cut out the sound any more. You can try and get a headphone jack but this may be difficult. These are the middle pins so count from either end of the connector. Take care not to solder anything else. This connector is closest to the back panel. This will only work on the CR4 reference speaker.
 

benchmagic

Prominent
Jan 20, 2018
1
0
520
1
I am aware of an issue with the headphone jack on this model. Solder pins 4 & 5 of CN33 on the top of the board to restore sound. The headphone jack will not cut out the sound any more. You can try and get a headphone jack but this may be difficult. These are the middle pins so count from either end of the connector. Take care not to solder anything else. This connector is closest to the back panel. This will only work on the CR4 reference speaker.
 
Thread starter Similar threads Forum Replies Date
sancto Audio 0
W Audio 3
DakiMC Audio 1
P Audio 0
Sound guy Audio 1
A Audio 1
machoosharp Audio 0
Doctor Gonzo Audio 0
V Audio 1
G Audio 0
B Audio 5
M Audio 1
A Audio 2
Q Audio 6
Tg123456$&@ Audio 3
C Audio 5
K Audio 1
D Audio 2
J Audio 3
F Audio 3
Similar threads
Question Why my Soundbar is giving Distorting sound in left speaker on Max volume,is it damaged?
Question What happens if I connect RCA of a sterio speaker (3.5mm male to be used for line out)to line in of CPU ? Does it cause any harm to my speaker?
Question 5.1 surround plays sound on all speakers instead of separately
Question Question Traktor Audio 2 MK1 Soundcard single popping sound when turning on/off laptop and when connecting/disconnecting USB. Is it a normal behavior?
Solved! Why when I connect my subwoofer Yamaha YST SW215 with my speakers to my external soundcard, all I get is a low bass sound with no speaker sound
Solved! How to connect a Rockville EQ to a Yamaha RX-V567 Natural Sound AV Receiver/Amp with Polk Audio Surround speakers
Question Phone to Active speaker audio sounds very strange
Question What is causing a high-pitched whine through my PC speakers after I close a video?
Solved! Speakers and headphones are not recognized as separate devices, and sound plays in both.
Question Using Logitech Z506 satelites(rear/sides) with X503 left/center/right and x503 sub
Question Subwoofer on 2.1 speaker system not working(Logitech Z623) when connected via aux
Question Creative T15 Wireless playing sound only from left speaker when using aux
Question Hello, I have AOC u2868pqu and also no sound coming out of the built-in speakers. I found out the speakers only work only when PIP/PBP is turned on
Question my led tv has no digital audio out, and i want to connect it to hd audio rush 5.1 for better surround sound of my logitech z506 speaker. please help!
Solved! Can't get sound from my tv to speaker system via 3.5mm audio cable.
Solved! Home audio sound bar w/ fire tv stick suggestions?
My Realtek HD Audio speakers does not play sound....
Solved! Speakers buzz when connected/plugged into PC?
Solved! Surround sound from HDMI audio extractor
No output from center/rear speakers with Sound Blaster Z

ASK THE COMMUNITY