No BIOS boot options on Asus X55C

Sardo_Numpsa

Estimable
Apr 2, 2015
2
0
4,510
0
Hi,

Asus X55C notebook
Bios vendor american megatrends
Version 407
Gop version 2.0.35.1018
Ec version 204e120001

While attempting a fresh Ubuntu install I manged to lose all my boot options on boot tab of the bios.

My boot config shows:
Fast boot [enabled]
Launch csm [disabled]

I have tried enabling csm then launch pxe oprom, but it resets to the options above reboot.

Please help

Update: actually on enabling csm I can see the install menu on the the Ubuntu cd but after selecting install option see blank screen.

On rebooting fast boot enabled and csm disabled again

 
Hi,

Do try to reset BIOS to default first. Remove the CMOS battery for couple of seconds then just put it back in and see if would do the trick. The problem may just be with BIOS settings and resetting it should fix it right away.
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 0
TehAsezOner Laptop Tech Support 0
jimi.friess Laptop Tech Support 1
giomarim Laptop Tech Support 1
S Laptop Tech Support 7
M Laptop Tech Support 1
Mr630 Laptop Tech Support 1
Jehosaphet1 Laptop Tech Support 6
UNOBOSS Laptop Tech Support 4
Node Enoch Laptop Tech Support 1
S Laptop Tech Support 3
A Laptop Tech Support 2
nobodytrust2008 Laptop Tech Support 2
R Laptop Tech Support 0
R Laptop Tech Support 0
K Laptop Tech Support 9
T Laptop Tech Support 2
M Laptop Tech Support 1
J Laptop Tech Support 1
D Laptop Tech Support 1

ASK THE COMMUNITY