no device found

Jun 30, 2018
2
0
10
0
i accidentally deleted conexant smart audio in the device manager..whenever i install driver downloaded from the internet it says cannot install no device found.please help me to fix it..im stuck
 
Try going to "Start" and then in the search box type "System Restore". (Without the quotes)

Next locate the most recent restore point prior to you making this change. Click to choose that point to restore the computer to.

NOTE: This will also remove any programs, drivers, updates, etc. that have occurred since that point. It won't delete regular files, just anything that was 'installed'.

This will take a few minutes, at least. It will restart the computer (sometimes more than once) and the problem should be resolved.
 
Try going to "Start" and then in the search box type "System Restore". (Without the quotes)

Next locate the most recent restore point prior to you making this change. Click to choose that point to restore the computer to.

NOTE: This will also remove any programs, drivers, updates, etc. that have occurred since that point. It won't delete regular files, just anything that was 'installed'.

This will take a few minutes, at least. It will restart the computer (sometimes more than once) and the problem should be resolved.
 
Thread starter Similar threads Forum Replies Date
B Laptop Tech Support 1
Y Laptop Tech Support 2
F Laptop Tech Support 5
F Laptop Tech Support 2
S Laptop Tech Support 1
G Laptop Tech Support 2
R Laptop Tech Support 2
R Laptop Tech Support 1
W Laptop Tech Support 1
P Laptop Tech Support 1
N Laptop Tech Support 1
A Laptop Tech Support 3
T Laptop Tech Support 4
F Laptop Tech Support 1
V Laptop Tech Support 1
T Laptop Tech Support 2
S Laptop Tech Support 1
J Laptop Tech Support 1
S Laptop Tech Support 1
Alex_300 Laptop Tech Support 2

ASK THE COMMUNITY

TRENDING THREADS