no signal message

Jul 28, 2018
2
0
10
0
Hi I'm trying to connect my LG DVD player to my panasonic TV.
It worked fine, but we moved home and owner manuals have disappeared.
The DVD player has three plugs, red, white and yellow.
The TV only has a point for red and white plugs, no yellow ....
I'm getting a no signal message.
What am I doing wrong?
Help would be much appreciated,
Cheers,
Bobby
 
Most likely your TV has a shared component video (3 RCA jacks) composite video input (usually the yellow jack you are looking for).
You usually have to select composite in the TV menu and use one of the three RCA jacks as the yellow one.
If you google "Panasonic+model number+owners manual" you should be able to get the exact info for your TV.
 
Most likely your TV has a shared component video (3 RCA jacks) composite video input (usually the yellow jack you are looking for).
You usually have to select composite in the TV menu and use one of the three RCA jacks as the yellow one.
If you google "Panasonic+model number+owners manual" you should be able to get the exact info for your TV.
 
Thread starter Similar threads Forum Replies Date
H Streaming Video & TVs 1
H Streaming Video & TVs 2
P Streaming Video & TVs 9
T Streaming Video & TVs 10
F Streaming Video & TVs 1
P Streaming Video & TVs 2
S Streaming Video & TVs 6
L Streaming Video & TVs 3
K Streaming Video & TVs 3
M Streaming Video & TVs 2
S Streaming Video & TVs 2
T Streaming Video & TVs 3
R Streaming Video & TVs 0
J Streaming Video & TVs 3
M Streaming Video & TVs 1
R Streaming Video & TVs 2
D Streaming Video & TVs 1
S Streaming Video & TVs 1
P Streaming Video & TVs 1
P Streaming Video & TVs 1

ASK THE COMMUNITY