• Check out all the best Amazon Prime Day deals 2021 here!

no sound from new gpu

keeganscottbryan

Prominent
Oct 22, 2017
7
0
510
0
i recently purchased a new gpu that comes with "AMD HDMI OUTPUT" but my monitor only takes VGA. i have an adapter and it says my sound is working but i hear nothing from my headphones and i don't have speakers. i have linked the adapter i am using below.


https://prnt.sc/jjw3kx
 

keeganscottbryan

Prominent
Oct 22, 2017
7
0
510
0


my headphones dont show up in playback devices, only the hdmi output
 

keeganscottbryan

Prominent
Oct 22, 2017
7
0
510
0
its the gpu because the sound was fine before i got my gpu

 
Apr 21, 2018
8
0
20
1
Click Windows Key + X and click Device Manager. Scroll down to 'Sound, video and game controllers' and click on the little arrow to the left of it. In here you should see some options, right click on them all and update the drivers. If this still doesn't work, let me know.
 

keeganscottbryan

Prominent
Oct 22, 2017
7
0
510
0


still nothing, drivers are all up to date
 

J_E_D_70

Honorable
Mar 21, 2012
395
1
11,060
56
What version of windows, what motherboard, and do you have a separate sound card?

Probably just need to reinstall the real sound driver, or tick “display diabled devices” in the playback section of audio control panel and enable your normal audio device.

This has nothing to do with the video adapter.
 

keeganscottbryan

Prominent
Oct 22, 2017
7
0
510
0


windows 7 64 bit. hp compaq pc (prebuilt) i think so. and i've tried everything i can possibly think of

 
Thread starter Similar threads Forum Replies Date
J Audio 0
Luckykor Audio 0
RJGrayLight Audio 1
W Audio 3
N Audio 4
jjones167 Audio 2
G Audio 0
DakiMC Audio 1
R Audio 2
K Audio 0
F Audio 0
kk897 Audio 1
KidInTheHall Audio 0
Kraken421 Audio 0
G Audio 0
B Audio 1
P Audio 0
H Audio 1
T Audio 1
Ryuseii Audio 2

ASK THE COMMUNITY