No sound issue with HDMI cable

Oct 1, 2018
2
0
10
0
Trying to set cable tv box to NEC M46 monitor as TV with hdmi cable - get a great picture and the cable remote does everything it is suppose to do BUT I get NO sound - very frustrated. Does anyone have any ideas of what I need to do? No pc or anything else is hooked up to monitor. When I do hookup the VHS machine or a phone there is sound.
 

Lutfij

Splendid
Moderator
Might be worth mentioning the set cable tv box's maker/model or if possible the outputs on the unit. There are some set top boxes that have the HDMI output video only while having the audio off a breakaway port/cable. You might also want to see which port you've hooked it up on your tv and on your corresponding channel using the NEC TV's remote, see if the volume is down.

I'm assuming you plug the VHS or phone into a different port on the TV...?
 
Oct 1, 2018
2
0
10
0
Comcast adapter box XiD-P. This has outlets of cable or HDMI depending on the tv hookup. I was told the NEC Multeos M46 monitor would work as TV. Only has the HDMI hookup. Yes on the VHS and phone. Did this to be sure the speakers/audio worked. 10-2-18: Have a remote ordered that was missing. On this remote there is a button that says HDMI - could be the solution since some instructions I have found say set it to HDMI default. Hope this works - thanks for the help.
 
Thread starter Similar threads Forum Replies Date
H Audio 0
USJonny Audio 0
Sepidaceous Audio 0
B Audio 0
Nonamekeke Audio 0
S Audio 1
A Audio 2
twissen Audio 4
J Audio 1
G Audio 2
D Audio 2
U Audio 4
D Audio 2
T Audio 8
H Audio 2
N Audio 1
G Audio 3
B Audio 1
D Audio 1
D Audio 1

ASK THE COMMUNITY