NO WIFI Wireless indicator light stays red.

niu3der

Commendable
Mar 19, 2016
1
0
1,510
0
I have a toshiba satellite laptop T-115D. There's no wireless switch, only FN+F8. On the bottom of the screen the wireless indicator shows I have a strong connection to my home network. I checked by using win+x and it confirms I am connected. Fn+F8 shows the wireless is on but I can't go online and the wireless indicator light stays red. Wht's wrong?
 

Saga Lout

Olde English
Moderator
Probably a settings issue. Start off in Control Panel>Internet Options>Connections tab>LAN Settings button and remove the tick from the Proxy box if there's one in there then tick the "Automatically detect settings". Click to Apply and OK your way out.

Please post back if that works or not and tell us whiuch operating system you're running.
 

Saga Lout

Olde English
Moderator
Probably a settings issue. Start off in Control Panel>Internet Options>Connections tab>LAN Settings button and remove the tick from the Proxy box if there's one in there then tick the "Automatically detect settings". Click to Apply and OK your way out.

Please post back if that works or not and tell us whiuch operating system you're running.
 
Thread starter Similar threads Forum Replies Date
bd01ng Laptop Tech Support 3
I Laptop Tech Support 3
K Laptop Tech Support 1
Basem16 Laptop Tech Support 1
C Laptop Tech Support 1
F Laptop Tech Support 0
J Laptop Tech Support 0
Howster Laptop Tech Support 0
J Laptop Tech Support 2
AbeMKE Laptop Tech Support 0
P Laptop Tech Support 3
bhaaratsharma Laptop Tech Support 1
F Laptop Tech Support 1
T Laptop Tech Support 2
jomari29 Laptop Tech Support 4
R Laptop Tech Support 1
S Laptop Tech Support 2
F Laptop Tech Support 3
H Laptop Tech Support 1
J Laptop Tech Support 2

ASK THE COMMUNITY

TRENDING THREADS