norton virus 2003

BruceMyers48

Distinguished
Jan 17, 2001
26
0
18,580
0
Hasa any body had a problem with norton antivirus 2003. I lost my auto protect all of a sudden. When I go into option to check it again and then enable and say OK it does not work. I go back and it is not checked again. It is even missing in startup in msconfig. I have scanned for a virus but have found none. Thanks Bruce

Is it true that cannibals don't eat clowns because they taste funny?
 

btvillarin

Distinguished
Apr 10, 2001
153
0
18,630
0
I don't have it, but if you haven't already, perhaps you should check for updates. <i>If you haven't already...</i> :smile:

Bryan

<A HREF="http://www.btvillarin.com/phpBB/viewtopic.php?t=329" target="_new"><b>My System Rig</b></A> (courtesy of <A HREF="http://www.btvillarin.com" target="_new">btvillarin.com</A>)
 

BruceMyers48

Distinguished
Jan 17, 2001
26
0
18,580
0
I update everynight,I just uninstalled the norton utilities and reinstalled to get auto protect to work again. I am waiting for a reply from norton on the problem.Have you ever heard of Fsecure. Someone that does not like norton suggested it. Thanks Bruce

Is it true that cannibals don't eat clowns because they taste funny?
 

btvillarin

Distinguished
Apr 10, 2001
153
0
18,630
0
I haven't heard of it, other than through a quick search thru Google. The ones that we've been discussing in another thread are the ones I have access to. For now, I'm sticking with Panda. Once that runs out, I'm going to give AVG a shot.

If you want to read the long thread in our forums, you can see what Toey recommends, and why.

<A HREF="http://www.btvillarin.com/phpBB/viewtopic.php?t=800" target="_new">http://www.btvillarin.com/phpBB/viewtopic.php?t=800</A>

I hope this insight helps... :smile:

Bryan

<A HREF="http://www.btvillarin.com/phpBB/viewtopic.php?t=329" target="_new"><b>My System Rig</b></A> (courtesy of <A HREF="http://www.btvillarin.com" target="_new">btvillarin.com</A>)
 

snotling

Distinguished
Oct 10, 2002
105
0
18,630
0
some of the latest viruses deactivate the anti-virus first... so if you use a "common" software like mcaffee or norton, you're left unprotected, one way to tell is try to reinstall, if it closes before completion you're infected.

if it completes, the update to the latest identities and run a full scan just to be sure.
 

BruceMyers48

Distinguished
Jan 17, 2001
26
0
18,580
0
I did uninstall it and reinstalled. Got the latest virus defs and did a full scan. It is working now. I am looking for a better program so I am not let unprotected. Thanks Bruce

Is it true that cannibals don't eat clowns because they taste funny?
 
Thread starter Similar threads Forum Replies Date
K Antivirus / Security / Privacy 15
K Antivirus / Security / Privacy 1
aafusc2988 Antivirus / Security / Privacy 11
M Antivirus / Security / Privacy 1
C Antivirus / Security / Privacy 2
L Antivirus / Security / Privacy 3
H Antivirus / Security / Privacy 2
A Antivirus / Security / Privacy 1
T Antivirus / Security / Privacy 4
T Antivirus / Security / Privacy 5
M Antivirus / Security / Privacy 3
saucell Antivirus / Security / Privacy 5
P Antivirus / Security / Privacy 4
L Antivirus / Security / Privacy 5
nirrtix Antivirus / Security / Privacy 16
captjoe Antivirus / Security / Privacy 7
K Antivirus / Security / Privacy 3
M Antivirus / Security / Privacy 7
I Antivirus / Security / Privacy 7
B Antivirus / Security / Privacy 70

Similar threads


ASK THE COMMUNITY